Wifi Direct: "Failure zipping" + SD Dump: No data on SD cards

Hi,

Yesterday I was trying to use the Wifi Direct option to sync some data
collected and each time it gave me an error message indicating it failed to
zip the forms for transfer. It read something like “Failure zipping files
for transfer.” What is this and how do I fix it?

Since I couldn’t get Wifi direct to work, I tried to use the SD card
option. The data seemed to transfer successfully to the SD cards. However,
now that I have put the SD cards into a host phone for syncing to the
network, CommCare is telling me there are no forms to transfer. What’s the
deal? I hope I will be able to go back to these phones to sync the data
which somehow seems to have been erased from the SD cards. Any idea what
happened?

Amber

Hi Amber,

I haven’t seen the “Failure zipping files for transfer” issue before -
sounds like a potential SD card issue. Could you please file a bug report
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports with the
specifics of your case? Please include all device and SD card information.

Thank you,
Will

··· On Tue, Mar 8, 2016 at 6:10 PM, wrote:

Hi,

Yesterday I was trying to use the Wifi Direct option to sync some data
collected and each time it gave me an error message indicating it failed to
zip the forms for transfer. It read something like “Failure zipping files
for transfer.” What is this and how do I fix it?

Since I couldn’t get Wifi direct to work, I tried to use the SD card
option. The data seemed to transfer successfully to the SD cards. However,
now that I have put the SD cards into a host phone for syncing to the
network, CommCare is telling me there are no forms to transfer. What’s the
deal? I hope I will be able to go back to these phones to sync the data
which somehow seems to have been erased from the SD cards. Any idea what
happened?

Amber


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hey,

Okay, I submitted a bug report.

And for the fact that I now can’t get the data off the SD cards? When we
plug them into a computer, we can see that the data is there. It’s just the
CommCare application that doesn’t recognize it.

Thank you!
Amber

··· On Tuesday, March 8, 2016 at 3:15:48 PM UTC, William Pride wrote: > > Hi Amber, > > I haven't seen the "Failure zipping files for transfer" issue before - > sounds like a potential SD card issue. Could you please file a bug report > with > the specifics of your case? Please include all device and SD card > information. > > Thank you, > Will > > On Tue, Mar 8, 2016 at 6:10 PM, <am...@myagro.org > wrote: > >> Hi, >> >> Yesterday I was trying to use the Wifi Direct option to sync some data >> collected and each time it gave me an error message indicating it failed to >> zip the forms for transfer. It read something like "Failure zipping files >> for transfer." What is this and how do I fix it? >> >> Since I couldn't get Wifi direct to work, I tried to use the SD card >> option. The data seemed to transfer successfully to the SD cards. However, >> now that I have put the SD cards into a host phone for syncing to the >> network, CommCare is telling me there are no forms to transfer. What's the >> deal? I hope I will be able to go back to these phones to sync the data >> which somehow seems to have been erased from the SD cards. Any idea what >> happened? >> >> Amber >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hey Amber,

I’ll respond on your support ticket. Thanks!

-Will

··· On Wed, Mar 9, 2016 at 8:14 PM, wrote:

Hey,

Okay, I submitted a bug report.

And for the fact that I now can’t get the data off the SD cards? When we
plug them into a computer, we can see that the data is there. It’s just the
CommCare application that doesn’t recognize it.

Thank you!
Amber

On Tuesday, March 8, 2016 at 3:15:48 PM UTC, William Pride wrote:

Hi Amber,

I haven’t seen the “Failure zipping files for transfer” issue before -
sounds like a potential SD card issue. Could you please file a bug report
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports with
the specifics of your case? Please include all device and SD card
information.

Thank you,
Will

On Tue, Mar 8, 2016 at 6:10 PM, am...@myagro.org wrote:

Hi,

Yesterday I was trying to use the Wifi Direct option to sync some data
collected and each time it gave me an error message indicating it failed to
zip the forms for transfer. It read something like “Failure zipping files
for transfer.” What is this and how do I fix it?

Since I couldn’t get Wifi direct to work, I tried to use the SD card
option. The data seemed to transfer successfully to the SD cards. However,
now that I have put the SD cards into a host phone for syncing to the
network, CommCare is telling me there are no forms to transfer. What’s the
deal? I hope I will be able to go back to these phones to sync the data
which somehow seems to have been erased from the SD cards. Any idea what
happened?

Amber


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi,

Was there a solution to this error? I’m having a similar issue with one
worker in a project.

Best,

Nishant

··· On Thursday, March 10, 2016 at 7:59:45 AM UTC-5, William Pride wrote: > > Hey Amber, > > I'll respond on your support ticket. Thanks! > > -Will > > On Wed, Mar 9, 2016 at 8:14 PM, <am...@myagro.org > wrote: > >> Hey, >> >> Okay, I submitted a bug report. >> >> And for the fact that I now can't get the data off the SD cards? When we >> plug them into a computer, we can see that the data is there. It's just the >> CommCare application that doesn't recognize it. >> >> Thank you! >> Amber >> >> On Tuesday, March 8, 2016 at 3:15:48 PM UTC, William Pride wrote: >>> >>> Hi Amber, >>> >>> I haven't seen the "Failure zipping files for transfer" issue before - >>> sounds like a potential SD card issue. Could you please file a bug >>> report >>> with >>> the specifics of your case? Please include all device and SD card >>> information. >>> >>> Thank you, >>> Will >>> >>> On Tue, Mar 8, 2016 at 6:10 PM, wrote: >>> >>>> Hi, >>>> >>>> Yesterday I was trying to use the Wifi Direct option to sync some data >>>> collected and each time it gave me an error message indicating it failed to >>>> zip the forms for transfer. It read something like "Failure zipping files >>>> for transfer." What is this and how do I fix it? >>>> >>>> Since I couldn't get Wifi direct to work, I tried to use the SD card >>>> option. The data seemed to transfer successfully to the SD cards. However, >>>> now that I have put the SD cards into a host phone for syncing to the >>>> network, CommCare is telling me there are no forms to transfer. What's the >>>> deal? I hope I will be able to go back to these phones to sync the data >>>> which somehow seems to have been erased from the SD cards. Any idea what >>>> happened? >>>> >>>> Amber >>>> >>>> -- >>>> You received this message because you are subscribed to the Google >>>> Groups "commcare-users" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-user...@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi Nishant,

This issue was the result of a malfunctioning SD card resulting in
corrupted forms. If you’ve experienced the same please report an issue
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports and we
can help to triage.

Cheers,
Will

··· On Tue, Apr 25, 2017 at 1:33 AM, Nishant Kishore wrote:

Hi,

Was there a solution to this error? I’m having a similar issue with one
worker in a project.

Best,

Nishant

On Thursday, March 10, 2016 at 7:59:45 AM UTC-5, William Pride wrote:

Hey Amber,

I’ll respond on your support ticket. Thanks!

-Will

On Wed, Mar 9, 2016 at 8:14 PM, am...@myagro.org wrote:

Hey,

Okay, I submitted a bug report.

And for the fact that I now can’t get the data off the SD cards? When we
plug them into a computer, we can see that the data is there. It’s just the
CommCare application that doesn’t recognize it.

Thank you!
Amber

On Tuesday, March 8, 2016 at 3:15:48 PM UTC, William Pride wrote:

Hi Amber,

I haven’t seen the “Failure zipping files for transfer” issue before -
sounds like a potential SD card issue. Could you please file a bug
report
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports with
the specifics of your case? Please include all device and SD card
information.

Thank you,
Will

On Tue, Mar 8, 2016 at 6:10 PM, am...@myagro.org wrote:

Hi,

Yesterday I was trying to use the Wifi Direct option to sync some data
collected and each time it gave me an error message indicating it failed to
zip the forms for transfer. It read something like “Failure zipping files
for transfer.” What is this and how do I fix it?

Since I couldn’t get Wifi direct to work, I tried to use the SD card
option. The data seemed to transfer successfully to the SD cards. However,
now that I have put the SD cards into a host phone for syncing to the
network, CommCare is telling me there are no forms to transfer. What’s the
deal? I hope I will be able to go back to these phones to sync the data
which somehow seems to have been erased from the SD cards. Any idea what
happened?

Amber


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.