Unexpected Error : While deploying application

Hi,

I am getting an error in all my applications: Details: unexpected error:
get_default_translations() takes exactly 3 arguments (2 given) while
deploying. Earlier all these applications were working fine. Can anyone
help how to get rid of this error.

Regards,
Ruchi

Thanks Cory, I have reported it. Please help. It is little urgent.

Regards,
Ruchi

··· On Thursday, March 2, 2017 at 2:32:39 PM UTC+5:30, Ruchi Deshpande wrote: > > Hi, > > I am getting an error in all my applications: Details: unexpected error: > get_default_translations() takes exactly 3 arguments (2 given) while > deploying. Earlier all these applications were working fine. Can anyone > help how to get rid of this error. > > Regards, > Ruchi > > >

Hi Ruchi,

This sounds like a bug - can you please report an issue from your
application and someone on our team will look urgently?

thanks,
Cory

··· On Thu, Mar 2, 2017 at 11:02 AM, Ruchi Deshpande < ruchi.deshpande@snehamumbai.org> wrote:

Hi,

I am getting an error in all my applications: Details: unexpected error:
get_default_translations() takes exactly 3 arguments (2 given) while
deploying. Earlier all these applications were working fine. Can anyone
help how to get rid of this error.

Regards,
Ruchi


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks Cory!! The issue is resolved!!

Regards,
Ruchi

··· On Thursday, March 2, 2017 at 2:32:39 PM UTC+5:30, Ruchi Deshpande wrote: > > Hi, > > I am getting an error in all my applications: Details: unexpected error: > get_default_translations() takes exactly 3 arguments (2 given) while > deploying. Earlier all these applications were working fine. Can anyone > help how to get rid of this error. > > Regards, > Ruchi > > >