Unable to validate form due to server error

Hi,

I installed commcarehq recent releases 2017-01-31_08.33-production-
deploy. I have set it up locally.
I created the default survey form and tried to deploy it.
When I click on the deploy button it shows an error :

Build Failed!

    • Details: Unable to validate the forms due to a server error. Please
      try again later. *

I am stuck here, this error is popping up for every form, even if the form
has a single text question. It is throwing this error.

I am unable to deploy even the sample case management or survey form.

Can anyone guide me in resolving this issue?

Hi,

In order to get validation working, you need to set up formplayer. The
instructions to do so can be found here:

Ben

··· On Thu, Feb 2, 2017 at 8:13 AM, wrote:

Hi,

I installed commcarehq recent releases 2017-01-31_08.33-production-
deploy. I have set it up locally.
I created the default survey form and tried to deploy it.
When I click on the deploy button it shows an error :

Build Failed!

    • Details: Unable to validate the forms due to a server error.
      Please try again later. *

I am stuck here, this error is popping up for every form, even if the form
has a single text question. It is throwing this error.

I am unable to deploy even the sample case management or survey form.

Can anyone guide me in resolving this issue?


You received this message because you are subscribed to the Google Groups
“CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Ben,

Went through the link mentioned and implemented all the steps but still the
problem persists.

··· On Thursday, February 2, 2017 at 12:55:14 PM UTC+5:30, Ben Rudolph wrote: > > Hi, > > In order to get validation working, you need to set up formplayer. The > instructions to do so can be found here: > https://github.com/dimagi/formplayer > > Ben > > On Thu, Feb 2, 2017 at 8:13 AM, <nikh...@beehyv.com > wrote: > >> Hi, >> >> I installed commcarehq recent releases 2017-01-31_08.33-production- >> deploy. I have set it up locally. >> I created the default survey form and tried to deploy it. >> When I click on the deploy button it shows an error : >> >> *Build Failed!* >> >> - * Details: Unable to validate the forms due to a server error. >> Please try again later. * >> >> I am stuck here, this error is popping up for every form, even if the >> form has a single text question. It is throwing this error. >> >> I am unable to deploy even the sample case management or survey form. >> >> Can anyone guide me in resolving this issue? >> >> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi, Did formplayer build withought any errors? Also if you are doing this
remotely in a terminal try to leave it open after the build unless you have
figured a way of auto starting it in the background already.

··· On Thu, Feb 2, 2017 at 2:54 PM, wrote:

Hi Ben,

Went through the link mentioned and implemented all the steps but still
the problem persists.

On Thursday, February 2, 2017 at 12:55:14 PM UTC+5:30, Ben Rudolph wrote:

Hi,

In order to get validation working, you need to set up formplayer. The
instructions to do so can be found here: https://github.com/dimag
i/formplayer

Ben

On Thu, Feb 2, 2017 at 8:13 AM, nikh...@beehyv.com wrote:

Hi,

I installed commcarehq recent releases 2017-01-31_08.33-production-
deploy. I have set it up locally.
I created the default survey form and tried to deploy it.
When I click on the deploy button it shows an error :

Build Failed!

    • Details: Unable to validate the forms due to a server error.
      Please try again later. *

I am stuck here, this error is popping up for every form, even if the
form has a single text question. It is throwing this error.

I am unable to deploy even the sample case management or survey form.

Can anyone guide me in resolving this issue?


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.