Unable to install CommCare 2.0

Hi,

I have a Samsung Galaxy P7300 tablet (currently using WiFi only) running
Android 3.1. While I am able to install Commcare 1.3 I’ve had no success
with 2.0. Google Play says my device is incompatible. All of our other
devices (Android 2.3) work well. I’m working on a project that requires 2.0
but have been unable to find a solution. Incidentally, I have no problems
with the latest version of ODK. Will 2.0 work on Android 3.1?

Any information would be appreciated.
Thanks,
Glyn

Glyn,

I haven’t had a chance to test CommCare ODK with Android 3.1 extensively,
but have no reason to believe that it is incompatible. I’ll go ahead and
bump up the version for our next market push today, so you should be able
to test it tomorrow.

-Clayton

··· On Mon, Jul 16, 2012 at 6:16 AM, Glyn wrote:

Hi,

I have a Samsung Galaxy P7300 tablet (currently using WiFi only) running
Android 3.1. While I am able to install Commcare 1.3 I’ve had no success
with 2.0. Google Play says my device is incompatible. All of our other
devices (Android 2.3) work well. I’m working on a project that requires 2.0
but have been unable to find a solution. Incidentally, I have no problems
with the latest version of ODK. Will 2.0 work on Android 3.1?

Any information would be appreciated.
Thanks,
Glyn

Glyn,

Actually, upon review it looks like we’re not excluding 3.1 categorically,
so the issue must be a required feature. I’ll check out the P7300 and see
what we’re missing, but the timeline for testing should remain unchanged.

-Clayton

··· On Mon, Jul 16, 2012 at 11:13 AM, Clayton Sims wrote:

Glyn,

I haven’t had a chance to test CommCare ODK with Android 3.1 extensively,
but have no reason to believe that it is incompatible. I’ll go ahead and
bump up the version for our next market push today, so you should be able
to test it tomorrow.

-Clayton

On Mon, Jul 16, 2012 at 6:16 AM, Glyn alcockglyn@gmail.com wrote:

Hi,

I have a Samsung Galaxy P7300 tablet (currently using WiFi only) running
Android 3.1. While I am able to install Commcare 1.3 I’ve had no success
with 2.0. Google Play says my device is incompatible. All of our other
devices (Android 2.3) work well. I’m working on a project that requires 2.0
but have been unable to find a solution. Incidentally, I have no problems
with the latest version of ODK. Will 2.0 work on Android 3.1?

Any information would be appreciated.
Thanks,
Glyn

Update pushed. It’ll be on the market as soon as it’s approved and the play
store caches update.

-Clayton

··· On Mon, Jul 16, 2012 at 11:16 AM, Clayton Sims wrote:

Glyn,

Actually, upon review it looks like we’re not excluding 3.1 categorically,
so the issue must be a required feature. I’ll check out the P7300 and see
what we’re missing, but the timeline for testing should remain unchanged.

-Clayton

On Mon, Jul 16, 2012 at 11:13 AM, Clayton Sims csims@dimagi.com wrote:

Glyn,

I haven’t had a chance to test CommCare ODK with Android 3.1 extensively,
but have no reason to believe that it is incompatible. I’ll go ahead and
bump up the version for our next market push today, so you should be able
to test it tomorrow.

-Clayton

On Mon, Jul 16, 2012 at 6:16 AM, Glyn alcockglyn@gmail.com wrote:

Hi,

I have a Samsung Galaxy P7300 tablet (currently using WiFi only) running
Android 3.1. While I am able to install Commcare 1.3 I’ve had no success
with 2.0. Google Play says my device is incompatible. All of our other
devices (Android 2.3) work well. I’m working on a project that requires 2.0
but have been unable to find a solution. Incidentally, I have no problems
with the latest version of ODK. Will 2.0 work on Android 3.1?

Any information would be appreciated.
Thanks,
Glyn

in create custom export all field list shown but we need only limited field
which we want I try to delete some field but its not delete Now pl help ne
what to do ???
Thanks

··· On Mon, Jul 16, 2012 at 11:57 PM, Clayton Sims wrote:

Update pushed. It’ll be on the market as soon as it’s approved and the
play store caches update.

-Clayton

On Mon, Jul 16, 2012 at 11:16 AM, Clayton Sims csims@dimagi.com wrote:

Glyn,

Actually, upon review it looks like we’re not excluding 3.1
categorically, so the issue must be a required feature. I’ll check out the
P7300 and see what we’re missing, but the timeline for testing should
remain unchanged.

-Clayton

On Mon, Jul 16, 2012 at 11:13 AM, Clayton Sims csims@dimagi.com wrote:

Glyn,

I haven’t had a chance to test CommCare ODK with Android 3.1
extensively, but have no reason to believe that it is incompatible. I’ll go
ahead and bump up the version for our next market push today, so you should
be able to test it tomorrow.

-Clayton

On Mon, Jul 16, 2012 at 6:16 AM, Glyn alcockglyn@gmail.com wrote:

Hi,

I have a Samsung Galaxy P7300 tablet (currently using WiFi only)
running Android 3.1. While I am able to install Commcare 1.3 I’ve had no
success with 2.0. Google Play says my device is incompatible. All of our
other devices (Android 2.3) work well. I’m working on a project that
requires 2.0 but have been unable to find a solution. Incidentally, I have
no problems with the latest version of ODK. Will 2.0 work on Android 3.1?

Any information would be appreciated.
Thanks,
Glyn

Many thanks Clayton.
Glyn

··· On Monday, July 16, 2012 11:57:59 PM UTC+5:30, Clayton Sims wrote: > > Update pushed. It'll be on the market as soon as it's approved and the > play store caches update. > > -Clayton > > On Mon, Jul 16, 2012 at 11:16 AM, Clayton Sims wrote: > >> Glyn, >> >> Actually, upon review it looks like we're not excluding 3.1 >> categorically, so the issue must be a required feature. I'll check out the >> P7300 and see what we're missing, but the timeline for testing should >> remain unchanged. >> >> -Clayton >> >> >> On Mon, Jul 16, 2012 at 11:13 AM, Clayton Sims wrote: >> >>> Glyn, >>> >>> I haven't had a chance to test CommCare ODK with Android 3.1 >>> extensively, but have no reason to believe that it is incompatible. I'll go >>> ahead and bump up the version for our next market push today, so you should >>> be able to test it tomorrow. >>> >>> -Clayton >>> >>> >>> On Mon, Jul 16, 2012 at 6:16 AM, Glyn wrote: >>> >>>> Hi, >>>> >>>> I have a Samsung Galaxy P7300 tablet (currently using WiFi only) >>>> running Android 3.1. While I am able to install Commcare 1.3 I've had no >>>> success with 2.0. Google Play says my device is incompatible. All of our >>>> other devices (Android 2.3) work well. I'm working on a project that >>>> requires 2.0 but have been unable to find a solution. Incidentally, I have >>>> no problems with the latest version of ODK. Will 2.0 work on Android 3.1? >>>> >>>> Any information would be appreciated. >>>> Thanks, >>>> Glyn >>>> >>> >>> >> >