Unable to access data on Commcare HQ

Hi,

Im trying to check data which has been entered using the "Case List"
function on CommcareHQ. I do this weekly. However today it is telling me
that “No data available to display” for ANY id number which I type in -
even cases which displayed fine last week… is there an issue with the
server?!

I hope my data has not all “gone”… slightly unnerving!

Thanks

Natasha

Hi Natasha

It is very unlikely that your data is ‘gone’ and more likely that there is
just an issue with that report. Please could you report an issue from
CommCare so that we can get the necessary information about which project
you are on. You can use the ‘Report an Issue’ button at the bottom right of
the CommCare HQ page.

Thanks
Simon

··· On 5 November 2014 10:05, Natasha Lelijveld wrote:

Hi,

Im trying to check data which has been entered using the "Case List"
function on CommcareHQ. I do this weekly. However today it is telling me
that “No data available to display” for ANY id number which I type in -
even cases which displayed fine last week… is there an issue with the
server?!

I hope my data has not all “gone”… slightly unnerving!

Thanks

Natasha


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa

Hi Simon,

OK, I have reported it.

It seems that my cases and forms ARE visible in the “Submit History” tab.
Its only the “Case List” search which is always say “no data available”…

Thanks

Natasha

··· On 5 November 2014 10:20, Simon Kelly wrote:

Hi Natasha

It is very unlikely that your data is ‘gone’ and more likely that there is
just an issue with that report. Please could you report an issue from
CommCare so that we can get the necessary information about which project
you are on. You can use the ‘Report an Issue’ button at the bottom right of
the CommCare HQ page.

Thanks
Simon

On 5 November 2014 10:05, Natasha Lelijveld natasha.lelijveld@gmail.com wrote:

Hi,

Im trying to check data which has been entered using the "Case List"
function on CommcareHQ. I do this weekly. However today it is telling me
that “No data available to display” for ANY id number which I type in -
even cases which displayed fine last week… is there an issue with the
server?!

I hope my data has not all “gone”… slightly unnerving!

Thanks

Natasha


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/commcare-users/M3WsG9Aowyc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Natasha Lelijveld

Hi Natasha,

We have identified the issue and fixed it.

Your cases should now be visible in the case list.

Thank you,
Jon

··· On Wednesday, November 5, 2014 11:03:51 AM UTC+2, Natasha Lelijveld wrote: > > Hi Simon, > > OK, I have reported it. > > It seems that my cases and forms ARE visible in the "Submit History" tab. > Its only the "Case List" search which is always say "no data available"..... > > Thanks > > Natasha > > On 5 November 2014 10:20, Simon Kelly <ske...@dimagi.com > wrote: > >> Hi Natasha >> >> It is very unlikely that your data is 'gone' and more likely that there >> is just an issue with that report. Please could you report an issue from >> CommCare so that we can get the necessary information about which project >> you are on. You can use the 'Report an Issue' button at the bottom right of >> the CommCare HQ page. >> >> Thanks >> Simon >> >> On 5 November 2014 10:05, Natasha Lelijveld <natasha....@gmail.com > wrote: >> >>> Hi, >>> >>> Im trying to check data which has been entered using the "Case List" >>> function on CommcareHQ. I do this weekly. However today it is telling me >>> that "No data available to display" for ANY id number which I type in - >>> even cases which displayed fine last week...... is there an issue with the >>> server?! >>> >>> I hope my data has not all "gone"... slightly unnerving! >>> >>> Thanks >>> >>> Natasha >>> >>> -- >>> You received this message because you are subscribed to the Google >>> Groups "commcare-users" group. >>> To unsubscribe from this group and stop receiving emails from it, send >>> an email to commcare-user...@googlegroups.com . >>> For more options, visit https://groups.google.com/d/optout. >>> >> >> >> >> -- >> Simon Kelly >> Senior Engineer | Dimagi South Africa >> >> -- >> You received this message because you are subscribed to a topic in the >> Google Groups "commcare-users" group. >> To unsubscribe from this topic, visit >> https://groups.google.com/d/topic/commcare-users/M3WsG9Aowyc/unsubscribe. >> To unsubscribe from this group and all its topics, send an email to >> commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Natasha Lelijveld > >

Thanks for the help - its now working.
Natasha

··· On 5 November 2014 14:47, Jon Emord wrote:

Hi Natasha,

We have identified the issue and fixed it.

Your cases should now be visible in the case list.

Thank you,
Jon

On Wednesday, November 5, 2014 11:03:51 AM UTC+2, Natasha Lelijveld wrote:

Hi Simon,

OK, I have reported it.

It seems that my cases and forms ARE visible in the “Submit History” tab.
Its only the “Case List” search which is always say “no data available”…

Thanks

Natasha

On 5 November 2014 10:20, Simon Kelly ske...@dimagi.com wrote:

Hi Natasha

It is very unlikely that your data is ‘gone’ and more likely that there
is just an issue with that report. Please could you report an issue from
CommCare so that we can get the necessary information about which project
you are on. You can use the ‘Report an Issue’ button at the bottom right of
the CommCare HQ page.

Thanks
Simon

On 5 November 2014 10:05, Natasha Lelijveld natasha....@gmail.com wrote:

Hi,

Im trying to check data which has been entered using the "Case List"
function on CommcareHQ. I do this weekly. However today it is telling me
that “No data available to display” for ANY id number which I type in -
even cases which displayed fine last week… is there an issue with the
server?!

I hope my data has not all “gone”… slightly unnerving!

Thanks

Natasha


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/commcare-users/M3WsG9Aowyc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Natasha Lelijveld


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/commcare-users/M3WsG9Aowyc/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Natasha Lelijveld