"This Form is Completed" - Default to unselected

Hi, I have a application to be used in the field, which upon completion of
the capture is then needing to be reviewed by a supervisor prior to sending
it to the server. Is there a way in CommCare to turn off “This Form is
Completed” as the last question being selected? I have already tried
removing “Default to Finalized” on the settings screen, and had no luck as
it still appears selected.

Thanks for any assistance.

Hi Matthew,

Thanks for the question - just to clarify your situation, supervisors will
be looking at the CommCare user’s phones prior to them sending in the form?
So the user will save the form as incomplete, the supervisor will review
it on the user’s phone and then send it in?

I don’t believe there is a way to default the “Form is Completed” option to
off. It may be something you need to train users to do. You could also
add a last question in the form called “supervisor password” or something
that requires the supervisor to enter a specific code that the users do not
know. This will then force normal users to save that form as incomplete
(since they won’t be able to finish it without the code).

Thanks,
Sheel

··· On Wed, Apr 30, 2014 at 7:18 AM, matthew deas wrote:

Hi, I have a application to be used in the field, which upon completion of
the capture is then needing to be reviewed by a supervisor prior to sending
it to the server. Is there a way in CommCare to turn off “This Form is
Completed” as the last question being selected? I have already tried
removing “Default to Finalized” on the settings screen, and had no luck as
it still appears selected.

Thanks for any assistance.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah

Matt,

The “mark as complete” option had a bug causing it to not be honored. It
will be fixed in the upcoming CommCare 2.12 release. Sorry for the trouble.

-Clayton

··· On Thu, May 1, 2014 at 1:28 PM, Sheel Shah wrote:

Hi Matthew,

Thanks for the question - just to clarify your situation, supervisors will
be looking at the CommCare user’s phones prior to them sending in the form?
So the user will save the form as incomplete, the supervisor will review
it on the user’s phone and then send it in?

I don’t believe there is a way to default the “Form is Completed” option
to off. It may be something you need to train users to do. You could also
add a last question in the form called “supervisor password” or something
that requires the supervisor to enter a specific code that the users do not
know. This will then force normal users to save that form as incomplete
(since they won’t be able to finish it without the code).

Thanks,
Sheel

On Wed, Apr 30, 2014 at 7:18 AM, matthew deas mbdeas@gmail.com wrote:

Hi, I have a application to be used in the field, which upon completion
of the capture is then needing to be reviewed by a supervisor prior to
sending it to the server. Is there a way in CommCare to turn off “This
Form is Completed” as the last question being selected? I have already
tried removing “Default to Finalized” on the settings screen, and had no
luck as it still appears selected.

Thanks for any assistance.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Sheel

Thanks, this is actually a really simple workaround for the existing
problem, Thanks for the assistance.

Regards

Matthew

··· On Thursday, 1 May 2014 19:28:30 UTC+2, Sheel Shah wrote: > > Hi Matthew, > > Thanks for the question - just to clarify your situation, supervisors will > be looking at the CommCare user's phones prior to them sending in the form? > So the user will save the form as incomplete, the supervisor will review > it on the user's phone and then send it in? > > I don't believe there is a way to default the "Form is Completed" option > to off. It may be something you need to train users to do. You could also > add a last question in the form called "supervisor password" or something > that requires the supervisor to enter a specific code that the users do not > know. This will then force normal users to save that form as incomplete > (since they won't be able to finish it without the code). > > Thanks, > Sheel > > > On Wed, Apr 30, 2014 at 7:18 AM, matthew deas <mbd...@gmail.com wrote: > >> Hi, I have a application to be used in the field, which upon completion >> of the capture is then needing to be reviewed by a supervisor prior to >> sending it to the server. Is there a way in CommCare to turn off "This >> Form is Completed" as the last question being selected? I have already >> tried removing "Default to Finalized" on the settings screen, and had no >> luck as it still appears selected. >> >> Thanks for any assistance. >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Sheel Shah > Project Manager | Dimagi > m: +1.781.428.5419 | skype: sheel_shah > > >