Sync with server problems with Samsung Galaxy S5

I have done a new CommCare install on a Samsung Galaxy S5.

Initially it wouldn’t install due to a lack of free memory but we deleted
apps to make enough space and the installation went fine.

Now when I log in, the device attempts to Sync with Server but terminates
the process very quickly saying the sync was successful but no cases are
listed on the device.

I have cleared the CommCare data (Settings > Applications Manager) and
reinstalled our App but this does not solve the problem.

Currently the device is reporting “Free memory:5.57GB”

Help!

Simon

Hey Simon,

Can you go ahead and use the report an issue function for this? We will
also need the username that you are having issues with.

thanks,
Cory

··· On Thu, Nov 19, 2015 at 11:21 AM, Simon Berry wrote:

I have done a new CommCare install on a Samsung Galaxy S5.

Initially it wouldn’t install due to a lack of free memory but we deleted
apps to make enough space and the installation went fine.

Now when I log in, the device attempts to Sync with Server but terminates
the process very quickly saying the sync was successful but no cases are
listed on the device.

I have cleared the CommCare data (Settings > Applications Manager) and
reinstalled our App but this does not solve the problem.

Currently the device is reporting “Free memory:5.57GB”

Help!

Simon


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks Cory.

I thought I’d wrap this thread up for those reading the archive.

The problem was that the user was not in the correct group.

It was nothing to do with the initial shortage of memory.

Simon

··· On Thursday, November 19, 2015 at 11:21:11 AM UTC, Cory Zue wrote: > > Hey Simon, > > Can you go ahead and use the report an issue function for this? We will > also need the username that you are having issues with. > > thanks, > Cory > > On Thu, Nov 19, 2015 at 11:21 AM, Simon Berry <si...@colalife.org > wrote: > >> I have done a new CommCare install on a Samsung Galaxy S5. >> >> Initially it wouldn't install due to a lack of free memory but we deleted >> apps to make enough space and the installation went fine. >> >> Now when I log in, the device attempts to Sync with Server but terminates >> the process very quickly saying the sync was successful but no cases are >> listed on the device. >> >> I have cleared the CommCare data (Settings > Applications Manager) and >> reinstalled our App but this does not solve the problem. >> >> Currently the device is reporting "Free memory:5.57GB" >> >> Help! >> >> Simon >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >