Some issues updating to CommCare 2.19 via the Google Play store

We’re having intermittent issues upgrading to the latest version of
CommCare. On some devices it has worked fine, but at least two devices are
reporting “Duplicate provider authority” both when we try to update and
when we attempt a fresh install.

Has anyone else seen this and, if so, have any suggestions for how to
resolve it?

Ray

··· -- Ray Brunsting, CTO, Tula Foundation / tula.org

Ray,

Do you know what OS levels this is affecting?

-Will

··· On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting wrote:

We’re having intermittent issues upgrading to the latest version of
CommCare. On some devices it has worked fine, but at least two devices are
reporting “Duplicate provider authority” both when we try to update and
when we attempt a fresh install.

Has anyone else seen this and, if so, have any suggestions for how to
resolve it?

Ray

Ray Brunsting, CTO, Tula Foundation / tula.org


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

I am facing the same problem with Android 4.1.2.

Best,
Raheel

··· On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote: > > Ray, > > Do you know what OS levels this is affecting? > > -Will > > On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting <r...@tula.org > wrote: > >> We're having intermittent issues upgrading to the latest version of >> CommCare. On some devices it has worked fine, but at least two devices are >> reporting "Duplicate provider authority" both when we try to update and >> when we attempt a fresh install. >> >> Has anyone else seen this and, if so, have any suggestions for how to >> resolve it? >> >> Ray >> -- >> Ray Brunsting, CTO, Tula Foundation / tula.org >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

I am facing the same problem with Android 4.1.2.

Best,
Raheel

··· On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote: > > Ray, > > Do you know what OS levels this is affecting? > > -Will > > On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting <r...@tula.org > wrote: > >> We're having intermittent issues upgrading to the latest version of >> CommCare. On some devices it has worked fine, but at least two devices are >> reporting "Duplicate provider authority" both when we try to update and >> when we attempt a fresh install. >> >> Has anyone else seen this and, if so, have any suggestions for how to >> resolve it? >> >> Ray >> -- >> Ray Brunsting, CTO, Tula Foundation / tula.org >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hey all,

Thank you for the reports. We’ve identified the problem and will be
releasing a hot fix to the Play Store shortly. We’ll ping this thread again
when the update is available.

Apologies for the inconvenience.

Thanks,
Will

··· On Thu, Feb 26, 2015 at 12:27 PM, Raheel Ayaz wrote:

I am facing the same problem with Android 4.1.2.

Best,
Raheel

On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote:

Ray,

Do you know what OS levels this is affecting?

-Will

On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting r...@tula.org wrote:

We’re having intermittent issues upgrading to the latest version of
CommCare. On some devices it has worked fine, but at least two devices are
reporting “Duplicate provider authority” both when we try to update and
when we attempt a fresh install.

Has anyone else seen this and, if so, have any suggestions for how to
resolve it?

Ray

Ray Brunsting, CTO, Tula Foundation / tula.org


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi all,

From what we’ve determined so far, this issue should be affecting only
devices that also have ODK Collect installed on the device. We expect most
devices to be unaffected.

Please report an issue if you’re having any problems with devices that do
not have ODK Collect installed.

Thanks,
Amelia

··· On Thu, Feb 26, 2015 at 12:36 PM, William Pride wrote:

Hey all,

Thank you for the reports. We’ve identified the problem and will be
releasing a hot fix to the Play Store shortly. We’ll ping this thread again
when the update is available.

Apologies for the inconvenience.

Thanks,
Will

On Thu, Feb 26, 2015 at 12:27 PM, Raheel Ayaz raheelayaz@gmail.com wrote:

I am facing the same problem with Android 4.1.2.

Best,
Raheel

On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote:

Ray,

Do you know what OS levels this is affecting?

-Will

On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting r...@tula.org wrote:

We’re having intermittent issues upgrading to the latest version of
CommCare. On some devices it has worked fine, but at least two devices are
reporting “Duplicate provider authority” both when we try to update and
when we attempt a fresh install.

Has anyone else seen this and, if so, have any suggestions for how to
resolve it?

Ray

Ray Brunsting, CTO, Tula Foundation / tula.org


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

After uninstalling ODK Collect, we were able to successfully install
CommCare again. Thanks for the work-around hint! Ray

··· On Thursday, February 26, 2015 at 12:44:57 PM UTC-5, Amelia Sagoff wrote: > > Hi all, > > From what we've determined so far, this issue should be affecting only > devices that also have ODK Collect installed on the device. We expect most > devices to be unaffected. > > Please report an issue if you're having any problems with devices that do > not have ODK Collect installed. > > Thanks, > Amelia > > On Thu, Feb 26, 2015 at 12:36 PM, William Pride <wpr...@dimagi.com > wrote: > >> Hey all, >> >> Thank you for the reports. We've identified the problem and will be >> releasing a hot fix to the Play Store shortly. We'll ping this thread again >> when the update is available. >> >> Apologies for the inconvenience. >> >> Thanks, >> Will >> >> On Thu, Feb 26, 2015 at 12:27 PM, Raheel Ayaz <rahee...@gmail.com > wrote: >> >>> I am facing the same problem with Android 4.1.2. >>> >>> Best, >>> Raheel >>> >>> On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote: >>>> >>>> Ray, >>>> >>>> Do you know what OS levels this is affecting? >>>> >>>> -Will >>>> >>>> On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting wrote: >>>> >>>>> We're having intermittent issues upgrading to the latest version of >>>>> CommCare. On some devices it has worked fine, but at least two devices are >>>>> reporting "Duplicate provider authority" both when we try to update and >>>>> when we attempt a fresh install. >>>>> >>>>> Has anyone else seen this and, if so, have any suggestions for how to >>>>> resolve it? >>>>> >>>>> Ray >>>>> -- >>>>> Ray Brunsting, CTO, Tula Foundation / tula.org >>>>> >>>>> -- >>>>> You received this message because you are subscribed to the Google >>>>> Groups "commcare-users" group. >>>>> To unsubscribe from this group and stop receiving emails from it, send >>>>> an email to commcare-user...@googlegroups.com. >>>>> For more options, visit https://groups.google.com/d/optout. >>>>> >>>> >>>> -- >>> You received this message because you are subscribed to the Google >>> Groups "commcare-users" group. >>> To unsubscribe from this group and stop receiving emails from it, send >>> an email to commcare-user...@googlegroups.com . >>> For more options, visit https://groups.google.com/d/optout. >>> >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi All,

We have pushed a hotfix to correct this issue that should be available in
the Play Store very soon (within the next few hours).

I sincerely apologize for the oversight and want to assure everyone that
we’ll that we test for this in future releases.

Regards,
-Clayton

··· On Thu, Feb 26, 2015 at 12:56 PM, Ray Brunsting wrote:

After uninstalling ODK Collect, we were able to successfully install
CommCare again. Thanks for the work-around hint! Ray

On Thursday, February 26, 2015 at 12:44:57 PM UTC-5, Amelia Sagoff wrote:

Hi all,

From what we’ve determined so far, this issue should be affecting only
devices that also have ODK Collect installed on the device. We expect most
devices to be unaffected.

Please report an issue if you’re having any problems with devices that do
not have ODK Collect installed.

Thanks,
Amelia

On Thu, Feb 26, 2015 at 12:36 PM, William Pride wpr...@dimagi.com wrote:

Hey all,

Thank you for the reports. We’ve identified the problem and will be
releasing a hot fix to the Play Store shortly. We’ll ping this thread again
when the update is available.

Apologies for the inconvenience.

Thanks,
Will

On Thu, Feb 26, 2015 at 12:27 PM, Raheel Ayaz rahee...@gmail.com wrote:

I am facing the same problem with Android 4.1.2.

Best,
Raheel

On Thursday, February 26, 2015 at 7:17:37 PM UTC+2, William Pride wrote:

Ray,

Do you know what OS levels this is affecting?

-Will

On Thu, Feb 26, 2015 at 11:43 AM, Ray Brunsting r...@tula.org wrote:

We’re having intermittent issues upgrading to the latest version of
CommCare. On some devices it has worked fine, but at least two devices are
reporting “Duplicate provider authority” both when we try to update and
when we attempt a fresh install.

Has anyone else seen this and, if so, have any suggestions for how to
resolve it?

Ray

Ray Brunsting, CTO, Tula Foundation / tula.org


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.