Shortcut and application access getting in NOKIA C2-01

Hello everyone,

We have recently been facing problems with the CommCare shortcuts (on the navigation and left/right selection left) in Nokia C2-01, they get reset (disappear) on switching the mobile ON/OFF. Moreover the settings (application access) is also disappearing.

In low literacy settings its causing problems as community workers find the shortcuts as the most convenient way of interacting with the application.

Please suggest the best ways to handle this.

warm regards,
girdhari

Girdhari,

Have you been installing the application onto the Phone Memory or onto the
Memory Card?

We’ve had very inconsistent experience with C2-01’s and
shortcuts/application settings, but upon deep inspection, I’ve yet to find
a model configuration which showed these behaviors once the application was
moved into the phone’s memory. If you’re seeing it with the app installed
there, I’d like to get some more details about the model you’re using.

-Clayton

··· On Fri, Mar 16, 2012 at 5:02 AM, Girdhari Bora wrote:

Hello everyone,****


We have recently been facing problems with the CommCare shortcuts (on the
navigation and left/right selection left) in Nokia C2-01, they get reset
(disappear) on switching the mobile ON/OFF. Moreover the settings
(application access) is also disappearing.****


In low literacy settings its causing problems as community workers find
the shortcuts as the most convenient way of interacting with the
application.****


Please suggest the best ways to handle this.****


warm regards,****

girdhari****




Hi Clayton,

We are using Nokia C2-01 and the application is kept in the phone memory (applications --> collections) and the media files are in the memory card.

There were 46 ASHAs we trained in the last two days (15-16 March) and two (me and another guy) of us were preparing the mobile phones with the application in it. All the 46 mobiles were without SIM. Both of us used different ways of installing the application, I moved the app to collections --> installed --> set aapplication settings --> created left selection shortcut --> set left navigation shortcut. The other guy did not move the app to collections and installed the app from the memory and rest was the same.

Next day during the training after teaching ASHAs to switch ON/OFF the mobile, to our surprise, we found that the CommCare shortcuts were missing/reset and application settings were also reset. But again 11 mobiles were still showing everything correctly.

We thought that not transferring the app to collections (phone memory) may have caused it, as I had configured 11-12 mobiles only. But after transferring the app to collections in all the mobiles , we could not get CommCare visible in the Applications list. We reset the mobile phone and could get the application in the Application list and then created shortcuts and set the applications settings.

But again on the second day the same thing happened and now we are clueless. As we have even printed a visual guide for ASHAs on opening the app , we need it to work all the more.

Moreover, I am also finding it unusual to see the following folders in the memory card, the folder names which are created in the memory card are:

· आकृतियाँ in Hindi ( it means images) – surprising!!!

· Images

· Temp

Need your help in stabilizing the application shortcuts and settings & comments on the auto-folder creation.

warm regards,
girdhari

··· From: commcare-users@googlegroups.com [mailto:commcare-users@googlegroups.com] On Behalf Of Clayton Sims Sent: Saturday, March 17, 2012 2:33 AM To: commcare-users@googlegroups.com Subject: Re: Shortcut and application access getting in NOKIA C2-01

Girdhari,

Have you been installing the application onto the Phone Memory or onto the Memory Card?

We’ve had very inconsistent experience with C2-01’s and shortcuts/application settings, but upon deep inspection, I’ve yet to find a model configuration which showed these behaviors once the application was moved into the phone’s memory. If you’re seeing it with the app installed there, I’d like to get some more details about the model you’re using.

-Clayton

On Fri, Mar 16, 2012 at 5:02 AM, Girdhari Bora <gbora@intrahealth.orgmailto:gbora@intrahealth.org> wrote:
Hello everyone,

We have recently been facing problems with the CommCare shortcuts (on the navigation and left/right selection left) in Nokia C2-01, they get reset (disappear) on switching the mobile ON/OFF. Moreover the settings (application access) is also disappearing.

In low literacy settings its causing problems as community workers find the shortcuts as the most convenient way of interacting with the application.

Please suggest the best ways to handle this.

warm regards,
girdhari