Secure connection not available

Hi Team,
Has anyone came across with this problem? we are trying to download
application on phone (sent through SMS) but when we try to open the URL
message appear “secure connection not available”. The phone was submitting
data before user deleted commcare, phone model Nokia 2700.
Any idea?
Thank you!

Peter,

Odd. I’ve encountered a problem with a similar message on a Nokia 2690,
which we tracked down to being a fundamental lack of support for HTTPS on
the phone, and weren’t able to resolve, but have never seen a 2700c
demonstrate the same issue (especially if it worked previously).

It’s possible that there are issues with the certificate authorities on the
phone, although I’m not sure how their settings would have been changed.
Have you tried to factory reset the phone and start from scratch?

Alternatively, I’ve seen such a message (“secure connection not available”)
simply mean that network connectivity was not good enough for the page to
load, so it’s possible that this issue was simply related to network
congestion. Did you have any other phones you were
performing installations with at the time?

-Clayton

··· On Tue, Feb 21, 2012 at 6:22 AM, Peter D Lubambi wrote:

Hi Team,
Has anyone came across with this problem? we are trying to download
application on phone (sent through SMS) but when we try to open the URL
message appear “secure connection not available”. The phone was submitting
data before user deleted commcare, phone model Nokia 2700.
Any idea?
Thank you!