Problem exporting data

Hi Guys,

for the past week I have not been able to download our data from “export
forms”. I have a custom export, but for the past week, when I try to
download it, it never gets passed the “processing data, please wait” box.
At first I thought this must be something to do with my internet, but my
colleagues are all also having the same issue, and our internet speed is
fine. Please help!

The project is called mami-bangladesh

best wishes

Natasha

Hi Natasha,

I have responded to you in the issue that you reported on this and will
continue to communicate off this thread. For others:

We were experiencing issues with exports recently but we believe that this
has been cleared up at this time.

Thanks,

··· -- Nate Haduch

Technical Support Analyst
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/

On Tue, Apr 7, 2015 at 5:39 AM, Natasha Lelijveld < natasha.lelijveld@gmail.com> wrote:

Hi Guys,

for the past week I have not been able to download our data from “export
forms”. I have a custom export, but for the past week, when I try to
download it, it never gets passed the “processing data, please wait” box.
At first I thought this must be something to do with my internet, but my
colleagues are all also having the same issue, and our internet speed is
fine. Please help!

The project is called mami-bangladesh

best wishes

Natasha


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.