No "three dot" menu?

Hello all --

One of my workers is trying to upgrade to the new version our our own app.

We usually say "go to the start menu, then go to the three-dot menu and
choose "update app."

But when he goes to the start meny, on his phone it is not showing the
three-dot menu! just blank up there!

Please see the attached pic.

My first reaction was to say "press below the left bottom corner of the
screen, or below the right bottom corner" ... to see if there are hidden
menu buttons. But he said he tried and it didn't do it.

Any ideas on this? How do I get him to update? :slight_smile:

Thanks!!
Eric

[[[Note -- I think it is possibly not relevant to the issue in the above
post, but on this same app, I just found a new problem where, for some
reason, over the past 1-2 days, the newest starred version of my app
suddenly had a red sign on it saying that the newest version was
"Broken." Huh? :slight_smile: So I (1) submitted a bug report, because it told me
to report it if a new version was broken... and (2) I made a minor change
to the app and then re-built it and starred the new version, which has not
yet been declared "broken." Hope this doesn't mean something is screwing
up! :slight_smile: ]]]

Anyway, my question about the three-dots still stands...

Hi Eric,

I have had this issue on some devices before - and it is indeed
frustrating! This happens to me on phones which have their own 'menu'
'home' and 'back' buttons on the bottom of the device (no longer talking
about the CommCare screen). When you press the device's menu button, the
CommCare menu drop-down should appear. Hopefully this will work for you as
well!

Best of luck!

Ali

··· On Fri, Sep 30, 2016 at 7:19 AM, Eric Stephan wrote:

[[[Note -- I think it is possibly not relevant to the issue in the above
post, but on this same app, I just found a new problem where, for some
reason, over the past 1-2 days, the newest starred version of my app
suddenly had a red sign on it saying that the newest version was
"Broken." Huh? :slight_smile: So I (1) submitted a bug report, because it told me
to report it if a new version was broken... and (2) I made a minor change
to the app and then re-built it and starred the new version, which has not
yet been declared "broken." Hope this doesn't mean something is screwing
up! :slight_smile: ]]]

Anyway, my question about the three-dots still stands...

--
You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
Ali Flaming

Field Manager | Dimagi
m: +1.541.490.3857 | Skype: aliflaming

Thanks… You know, I thought it would be that, but I sent him a clear
message with a photo of his phone with red circles on the two places to try
pressing… he pressed both and said that neither one caused the MENU to
appear. they just went “back” and, I am guessing the other “show me the
open apps” feature that the bottom left button does on a normal samsung
phone. I wonder if dimagi or anyone has seen the three-dot menu disappear
when the menu can NOT be reached with the bottom android buttons?

Hi Eric. Can you report an issue for the missing menu button with what
version of CommCare is being used, the device model, and the Android
version being run, and then we can look into it further? Thanks!

Aliza

··· On Fri, Sep 30, 2016 at 2:14 AM, Eric Stephan wrote:

Thanks… You know, I thought it would be that, but I sent him a clear
message with a photo of his phone with red circles on the two places to try
pressing… he pressed both and said that neither one caused the MENU to
appear. they just went “back” and, I am guessing the other “show me the
open apps” feature that the bottom left button does on a normal samsung
phone. I wonder if dimagi or anyone has seen the three-dot menu disappear
when the menu can NOT be reached with the bottom android buttons?


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.