Mobile worker commcare email change?

Hello,

I have set commcarehq on the local machine . set up postgreSQL, counchdb ,
elasticsearch

can we change commcare Email in mobile worker loggin.(
test@demo.commcarehq.org)

https://lh3.googleusercontent.com/-ZJ9MmSR-n70/WLgx5rMsxOI/AAAAAAAAAJk/77ZA8yUKrdModPlfEHZh-TinHwE-QNRjQCLcB/s1600/headername.png

I want to chnages test@demo.commcarehq.org to test@modified_name.org

help me for the same.

any help will be appreciated

Thanks

Hi Rushikesh,

You can change the suffix by overriding the HQ_ACCOUNT_ROOT settings
variable in the localsettings. However, you cannot change the fact that the
domain will be in the suffix, so you will always have “demo” in the suffix
of the email, but you can change the “commcarehq.org” portion with
HQ_ACCOUNT_ROOT.

Thanks,
Ben

··· On Thu, Mar 2, 2017 at 4:56 PM, Rushikesh Udawant < rushikesh.udawant@gmail.com> wrote:

Hello,

I have set commcarehq on the local machine . set up postgreSQL, counchdb ,
elasticsearch

can we change commcare Email in mobile worker loggin.(
test@demo.commcarehq.org)

https://lh3.googleusercontent.com/-ZJ9MmSR-n70/WLgx5rMsxOI/AAAAAAAAAJk/77ZA8yUKrdModPlfEHZh-TinHwE-QNRjQCLcB/s1600/headername.png

I want to chnages test@demo.commcarehq.org to test@modified_name.org

help me for the same.

any help will be appreciated

Thanks


You received this message because you are subscribed to the Google Groups
“CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks Ben.

I did that chnages but formplayer in mobile worker not working got of

formplayer unable to working in mobile worker but its working when logged
in as admin or superuser.

Regards

Rushi

··· On Thursday, March 2, 2017 at 4:07:13 PM UTC, Ben Rudolph wrote: > > Hi Rushikesh, > > You can change the suffix by overriding the `HQ_ACCOUNT_ROOT` settings > variable in the localsettings. However, you cannot change the fact that the > domain will be in the suffix, so you will always have "demo" in the suffix > of the email, but you can change the "commcarehq.org" portion with > HQ_ACCOUNT_ROOT. > > Thanks, > Ben > > On Thu, Mar 2, 2017 at 4:56 PM, Rushikesh Udawant <rushikes...@gmail.com > wrote: > >> Hello, >> >> >> I have set commcarehq on the local machine . set up postgreSQL, counchdb >> , elasticsearch >> >> can we change commcare Email in mobile worker loggin.( >> te...@demo.commcarehq.org ) >> >> >> >> >> >> >> >> >> >> >> >> >> >> I want to chnages te...@demo.commcarehq.org to >> te...@modified_name.org >> >> help me for the same. >> >> any help will be appreciated >> >> Thanks >> >> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi Rushi,

Unfortunately that seems like it could be a bug/limitation with Formplayer.
Feel free to submit a pull request with the changes you’d like to see,
otherwise we’ll add this to our backlog of bugs.

Thanks,
Ben

··· On Fri, Mar 3, 2017 at 9:31 AM, Rushikesh Udawant < rushikesh.udawant@gmail.com> wrote:

Thanks Ben.

I did that chnages but formplayer in mobile worker not working got of

formplayer unable to working in mobile worker but its working when logged
in as admin or superuser.

Regards

Rushi

On Thursday, March 2, 2017 at 4:07:13 PM UTC, Ben Rudolph wrote:

Hi Rushikesh,

You can change the suffix by overriding the HQ_ACCOUNT_ROOT settings
variable in the localsettings. However, you cannot change the fact that the
domain will be in the suffix, so you will always have “demo” in the suffix
of the email, but you can change the “commcarehq.org” portion with
HQ_ACCOUNT_ROOT.

Thanks,
Ben

On Thu, Mar 2, 2017 at 4:56 PM, Rushikesh Udawant rushikes...@gmail.com wrote:

Hello,

I have set commcarehq on the local machine . set up postgreSQL, counchdb
, elasticsearch

can we change commcare Email in mobile worker loggin.(
te...@demo.commcarehq.org)

https://lh3.googleusercontent.com/-ZJ9MmSR-n70/WLgx5rMsxOI/AAAAAAAAAJk/77ZA8yUKrdModPlfEHZh-TinHwE-QNRjQCLcB/s1600/headername.png

I want to chnages te...@demo.commcarehq.org to te…@modified_name.org

help me for the same.

any help will be appreciated

Thanks


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.