Issue with supervisory app

Hello,

About a month ago I had received a link containing the guidance on building the supervisory app in CommCare. However, the same page is showing an error message and it says that these features are no longer supported in CommCare.
Kindly guide me with the same on how to build the supervisory app.

I have attached the link below.
How to set up a Supervisor-Call Center Application.

Hi,

is it the link you’re looking for ?
https://confluence.dimagi.com/display/commcarepublic/Using+the+Standard+Supervisory+App

-Michel

Thank you for the link.