'i' symbol in multimedia question

Hi,
Recently I came across ‘i’ symbol appearing below the audio file uploaded for some questions. So I wanted to know if there is never issue with the file or it is some feature?

Hi,
Recently I came across ‘i’ symbol appearing below the audio file uploaded
for some questions. So I wanted to know if there is never issue with the
file or it is some feature?

··· On Tuesday, January 17, 2017 at 7:21:55 PM UTC+5:30, Taniya wrote:

Hi,
thank you for your reply. Can you please suggest how to remove it ?

··· On Tuesday, January 17, 2017 at 7:21:55 PM UTC+5:30, Taniya wrote: > > Hi, > Recently I came across 'i' symbol appearing below the audio file uploaded > for some questions. So I wanted to know if there is never issue with the > file or it is some feature? >

Hi Taniya!

That symbol is “help” text for users, and appears when someone has entered
help text for that question in HQ’s form builder.

If you click on the ( i ) symbol you will get a pop up message containing
that help message, to allow users to learn more about a complex question.

-Clayton

··· On Wed, Jan 18, 2017 at 10:21 AM, wrote:

On Tuesday, January 17, 2017 at 7:21:55 PM UTC+5:30, Taniya wrote:

Hi,
Recently I came across ‘i’ symbol appearing below the audio file
uploaded for some questions. So I wanted to know if there is never issue
with the file or it is some feature?


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

This should go away if you remove the “Help Text” from under the Advanced
tab of the question:

[image: Inline image 2]

··· On Wed, Jan 18, 2017 at 7:38 AM, wrote:

Hi,
thank you for your reply. Can you please suggest how to remove it ?

On Tuesday, January 17, 2017 at 7:21:55 PM UTC+5:30, Taniya wrote:

Hi,
Recently I came across ‘i’ symbol appearing below the audio file
uploaded for some questions. So I wanted to know if there is never issue
with the file or it is some feature?


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.