HTTP Error

Hello All,
Does any one know the reason why one gets this message:
"internal error handling request: <class ‘urllib2.HTTPError’>: HTTP Error
500: INTERNAL SERVER ERROR"
Previously when I see the message, I simply roll-back to the version that
does not have the message. Right now I have done a lot of work, and I was
feeling like its finally okay, then this appears as I try to test. I was
just wondering if there is an easier way rather than rolling back all the
changes.
Thanx

··· -- -Emeka-

Hi Emeka (and all users),

If you experience a bug in CommCare or CommCareHQ, it would help us a lot
if you reported it in our bug reporting format:
https://confluence.dimagi.com/display/commcarepublic/Bug+Report+Template

You can also submit a bug report at any time from the "Report an Issue"
button at the bottom of every page on CommCareHQ.

This way we’ll have all the information we need to help figure out what’s
causing this issue and how to fix it.

Thanks,
Amelia

··· On Tue, Sep 4, 2012 at 1:53 PM, Emeka Chukwu wrote:

Hello All,
Does any one know the reason why one gets this message:
"internal error handling request: <class ‘urllib2.HTTPError’>: HTTP Error
500: INTERNAL SERVER ERROR"
Previously when I see the message, I simply roll-back to the version that
does not have the message. Right now I have done a lot of work, and I was
feeling like its finally okay, then this appears as I try to test. I was
just wondering if there is an easier way rather than rolling back all the
changes.
Thanx

-Emeka-

Hi Emeka,

It looks from our server error logs that the issue you’re reporting may be
that you’re trying to use cloudcare as a web user or without any case
sharing groups. This is not currently possible. Please try by logging in as
a mobile worker and configuring your user to be in case sharing groups.

For more information you can see our wiki documentation for cloudcare[1]
and case sharing[2].

thanks,
Cory

[1] https://wiki.commcarehq.org/pages/viewpage.action?pageId=10224014
[2] https://wiki.commcarehq.org/display/commcarepublic/Case+Sharing

··· On Tue, Sep 4, 2012 at 2:45 PM, Amelia Sagoff wrote:

Hi Emeka (and all users),

If you experience a bug in CommCare or CommCareHQ, it would help us a lot
if you reported it in our bug reporting format:
https://confluence.dimagi.com/display/commcarepublic/Bug+Report+Template

You can also submit a bug report at any time from the "Report an Issue"
button at the bottom of every page on CommCareHQ.

This way we’ll have all the information we need to help figure out what’s
causing this issue and how to fix it.

Thanks,
Amelia

On Tue, Sep 4, 2012 at 1:53 PM, Emeka Chukwu emeka2015@gmail.com wrote:

Hello All,
Does any one know the reason why one gets this message:
"internal error handling request: <class ‘urllib2.HTTPError’>: HTTP
Error 500: INTERNAL SERVER ERROR"
Previously when I see the message, I simply roll-back to the version that
does not have the message. Right now I have done a lot of work, and I was
feeling like its finally okay, then this appears as I try to test. I was
just wondering if there is an easier way rather than rolling back all the
changes.
Thanx

-Emeka-