How do I submit forms captured offline onto the server

Hie

Please can someone help me…

I captured some forms offline.

It seems that when I had access to internet connectivity the forms did not
automatically connect / submit to the server.

I tried clicking sync with server bt I still cant see those records.
What am I supposed to do to have these records saved and accessible from
the dimagi server?

Hope someone can assist

regards

Eva

Hi Eva,

When you clicked “Sync” did CommCare report successfully submitting the
forms? Does the homepage list a number of unsent forms under the "Sync"
button? If not then you might not have been able to successfully submit and
I’d recommend retrying. If the device reports having successfully synced
the forms, can you specify where you’re looking on CommCareHQ that they’re
not showing up?

Cheers,
Will

··· On Tue, Aug 8, 2017 at 1:34 PM, wrote:

Hie

Please can someone help me…

I captured some forms offline.

It seems that when I had access to internet connectivity the forms did not
automatically connect / submit to the server.

I tried clicking sync with server bt I still cant see those records.
What am I supposed to do to have these records saved and accessible from
the dimagi server?

Hope someone can assist

regards

Eva


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.