"hat" language code appears as "hat" in the application

How do I make “hat” appear as “Creole” or “Hatian Creole” in the language
selector?

Thanks,
Jon

Dear Jon,

I believe that all you have to do to get that to work is to
"internationalize" the text-key “hat”. To internationalize a text-key, go
to the app setting page, and click on “User Interface Translations (Beta)”.
On the left type “hat” and on corresponding box at the right type “Hatian
Creole”. Note that you can do this for each language in your application:
the translations you add apply to whatever language is currently selected
in the language menu up top.

Cheers,
Danny

··· 2011/11/16 Jonathan Payne

How do I make “hat” appear as “Creole” or “Hatian Creole” in the language
selector?

Thanks,
Jon

that’s pretty cool!

··· On Wed, Nov 16, 2011 at 7:44 AM, Daniel Roberts wrote:

Dear Jon,

I believe that all you have to do to get that to work is to
"internationalize" the text-key “hat”. To internationalize a text-key, go
to the app setting page, and click on “User Interface Translations (Beta)”.
On the left type “hat” and on corresponding box at the right type “Hatian
Creole”. Note that you can do this for each language in your application:
the translations you add apply to whatever language is currently selected
in the language menu up top.

Cheers,
Danny

2011/11/16 Jonathan Payne paynejd@gmail.com

How do I make “hat” appear as “Creole” or “Hatian Creole” in the language
selector?

Thanks,
Jon