Form properties error in HQ

Yesterday I noticed a problem with how form properties are displaying.To
orientate you I am referring to form properties of an individual case that
can be accessed through ‘case list’ that is accessed under the ‘Reports’
tab.

The problem is that the ‘form properties’ are not displaying, but when I go
to ‘stand alone form’ the information is all there and the raw html looks
fine.

The screenshots compare the regular form properties with the standalone
appearance.

Any experience with this problem? Hoping it’s simple to solve and I am
being stupid

Hello,

That behavior does look incorrect - could you file a bug report
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports pointing
to that page?

Thanks,
Will

··· On Sat, Dec 10, 2016 at 10:55 AM, William Elson wrote:

Yesterday I noticed a problem with how form properties are displaying.To
orientate you I am referring to form properties of an individual case that
can be accessed through ‘case list’ that is accessed under the 'Reports’
tab.

The problem is that the ‘form properties’ are not displaying, but when I
go to ‘stand alone form’ the information is all there and the raw html
looks fine.

The screenshots compare the regular form properties with the standalone
appearance.

Any experience with this problem? Hoping it’s simple to solve and I am
being stupid


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.