Form is not shown

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form submission.
Although form is submitted successfully from mobile but in report it shows
no form submitted.
I have looked into Couch-db the form is there but somehow its not being
displayed in reports.

Thanks for your help

sheeraz

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development questions
should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built off of
elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

··· On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report it shows
no form submitted.
I have looked into Couch-db the form is there but somehow its not being
displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

sorry, this can be done with:

./manage.py run_ptop --all

··· On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development
questions should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built off of
elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheerazmahmood6@gmail.com> wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report it
shows no form submitted.
I have looked into Couch-db the form is there but somehow its not being
displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

··· On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: > > sorry, this can be done with: > > ./manage.py run_ptop --all > > On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue <cz...@dimagi.com > wrote: > >> Hi Sheeraz, >> >> This forum is for users of CommCare. Any installation/development >> questions should go to the commcare-developers google group instead. >> >> The short answer to your question is that the reports are built off of >> elasticsearch, and you will need to run the separate ETL processes >> (pillows) to see the data there. >> >> best, >> Cory >> >> >> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: >> >>> hi! >>> can somebody please guide me on the following issue. >>> >>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>> and it successfully syncs with my android (Samsung S 4) for form >>> submission. >>> Although form is submitted successfully from mobile but in report it >>> shows no form submitted. >>> I have looked into Couch-db the form is there but somehow its not being >>> displayed in reports. >>> >>> Thanks for your help >>> >>> sheeraz >>> >>> -- >>> You received this message because you are subscribed to the Google >>> Groups "commcare-users" group. >>> To unsubscribe from this group and stop receiving emails from it, send >>> an email to commcare-user...@googlegroups.com . >>> For more options, visit https://groups.google.com/d/optout. >>> >> >> >

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

··· On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood <sheerazmahmood6@gmail.com wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development
questions should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built off of
elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report it
shows no form submitted.
I have looked into Couch-db the form is there but somehow its not being
displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after filling form
submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown in report
and i look into couch db form is there but in report it shows me no form is
submitted

··· On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: > > Hi Sheeraz, > > The pillows have some dependencies that aren't all setup during > installation. You might have better luck running: > > ./manage.py run_ptop --pillow-key=core > > > Ben > > > On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> >> Thanks for your help >> >> I run this command ./manage.py run_ptop --all >> >> it gives me >> >> File >> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >> line 65, in execute >> return self.cursor.execute(sql, params) >> OperationalError: SSL SYSCALL error: EOF detected >> >> >> >> >> >> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>> >>> sorry, this can be done with: >>> >>> ./manage.py run_ptop --all >>> >>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>> >>>> Hi Sheeraz, >>>> >>>> This forum is for users of CommCare. Any installation/development >>>> questions should go to the commcare-developers google group instead. >>>> >>>> The short answer to your question is that the reports are built off of >>>> elasticsearch, and you will need to run the separate ETL processes >>>> (pillows) to see the data there. >>>> >>>> best, >>>> Cory >>>> >>>> >>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood wrote: >>>> >>>>> hi! >>>>> can somebody please guide me on the following issue. >>>>> >>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>> and it successfully syncs with my android (Samsung S 4) for form >>>>> submission. >>>>> Although form is submitted successfully from mobile but in report it >>>>> shows no form submitted. >>>>> I have looked into Couch-db the form is there but somehow its not >>>>> being displayed in reports. >>>>> >>>>> Thanks for your help >>>>> >>>>> sheeraz >>>>> >>>>> -- >>>>> You received this message because you are subscribed to the Google >>>>> Groups "commcare-users" group. >>>>> To unsubscribe from this group and stop receiving emails from it, send >>>>> an email to commcare-user...@googlegroups.com. >>>>> For more options, visit https://groups.google.com/d/optout. >>>>> >>>> >>>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi Sheeraz,

try running both

./manage.py run_ptop --pillow-key=core

and

./manage.py run_ptop --pillow-key=core_ext

thanks,

Cory

··· On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood <sheerazmahmood6@gmail.com wrote:

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after filling
form submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown in report
and i look into couch db form is there but in report it shows me no form is
submitted

On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote:

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development
questions should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built off of
elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood <sheeraz...@gmail.com wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report it
shows no form submitted.
I have looked into Couch-db the form is there but somehow its not
being displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi cory,
Thanks for help

when i run this command ./manage.py run_ptop --pillow-key=core
its not stop and still running

and when i run this ./manage.py run_ptop --pillow-key=core_ext
it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

··· On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: > > Hi Sheeraz, > > try running both > > ./manage.py run_ptop --pillow-key=core > > and > > ./manage.py run_ptop --pillow-key=core_ext > > thanks, > > Cory > > > On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> Hi Ben, >> Thanks for your help >> >> i run this command ./manage.py run_ptop --pillow-key=core >> after this i create new application deploy it on android after filling >> form submit it and successfully sync with server from android. >> However i am still facing same issue submitted form is not shown in >> report and i look into couch db form is there but in report it shows me no >> form is submitted >> >> >> >> >> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>> >>> Hi Sheeraz, >>> >>> The pillows have some dependencies that aren't all setup during >>> installation. You might have better luck running: >>> >>> ./manage.py run_ptop --pillow-key=core >>> >>> >>> Ben >>> >>> >>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood wrote: >>> >>>> >>>> Thanks for your help >>>> >>>> I run this command ./manage.py run_ptop --all >>>> >>>> it gives me >>>> >>>> File >>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>> line 65, in execute >>>> return self.cursor.execute(sql, params) >>>> OperationalError: SSL SYSCALL error: EOF detected >>>> >>>> >>>> >>>> >>>> >>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>> >>>>> sorry, this can be done with: >>>>> >>>>> ./manage.py run_ptop --all >>>>> >>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>> >>>>>> Hi Sheeraz, >>>>>> >>>>>> This forum is for users of CommCare. Any installation/development >>>>>> questions should go to the commcare-developers google group instead. >>>>>> >>>>>> The short answer to your question is that the reports are built off >>>>>> of elasticsearch, and you will need to run the separate ETL processes >>>>>> (pillows) to see the data there. >>>>>> >>>>>> best, >>>>>> Cory >>>>>> >>>>>> >>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>> >>>>>>> hi! >>>>>>> can somebody please guide me on the following issue. >>>>>>> >>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>> and it successfully syncs with my android (Samsung S 4) for form >>>>>>> submission. >>>>>>> Although form is submitted successfully from mobile but in report it >>>>>>> shows no form submitted. >>>>>>> I have looked into Couch-db the form is there but somehow its not >>>>>>> being displayed in reports. >>>>>>> >>>>>>> Thanks for your help >>>>>>> >>>>>>> sheeraz >>>>>>> >>>>>>> -- >>>>>>> You received this message because you are subscribed to the Google >>>>>>> Groups "commcare-users" group. >>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>> send an email to commcare-user...@googlegroups.com. >>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>> >>>>>> >>>>>> >>>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

hmm, maybe try:

./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow

instead of the second command

··· On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood <sheerazmahmood6@gmail.com wrote:

Hi cory,
Thanks for help

when i run this command ./manage.py run_ptop --pillow-key=core
its not stop and still running

and when i run this ./manage.py run_ptop --pillow-key=core_ext
it gives me

File “/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py”,
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote:

Hi Sheeraz,

try running both

./manage.py run_ptop --pillow-key=core

and

./manage.py run_ptop --pillow-key=core_ext

thanks,

Cory

On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after filling
form submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown in
report and i look into couch db form is there but in report it shows me no
form is submitted

On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote:

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood <sheeraz...@gmail.com wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development
questions should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built off
of elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report
it shows no form submitted.
I have looked into Couch-db the form is there but somehow its not
being displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

when i run first command (./manage.py run_ptop --pillow-key=core)
in terminal its start running and no stop

does i have to run the second command in seprate terminal ?

··· On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote: > > hmm, maybe try: > > ./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow > > instead of the second command > > On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> Hi cory, >> Thanks for help >> >> when i run this command ./manage.py run_ptop --pillow-key=core >> its not stop and still running >> >> and when i run this ./manage.py run_ptop --pillow-key=core_ext >> it gives me >> >> File >> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >> line 65, in execute >> return self.cursor.execute(sql, params) >> OperationalError: SSL SYSCALL error: EOF detected >> >> >> On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: >>> >>> Hi Sheeraz, >>> >>> try running both >>> >>> ./manage.py run_ptop --pillow-key=core >>> >>> and >>> >>> ./manage.py run_ptop --pillow-key=core_ext >>> >>> thanks, >>> >>> Cory >>> >>> >>> On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood wrote: >>> >>>> Hi Ben, >>>> Thanks for your help >>>> >>>> i run this command ./manage.py run_ptop --pillow-key=core >>>> after this i create new application deploy it on android after filling >>>> form submit it and successfully sync with server from android. >>>> However i am still facing same issue submitted form is not shown in >>>> report and i look into couch db form is there but in report it shows me no >>>> form is submitted >>>> >>>> >>>> >>>> >>>> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>>>> >>>>> Hi Sheeraz, >>>>> >>>>> The pillows have some dependencies that aren't all setup during >>>>> installation. You might have better luck running: >>>>> >>>>> ./manage.py run_ptop --pillow-key=core >>>>> >>>>> >>>>> Ben >>>>> >>>>> >>>>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>> >>>>>> >>>>>> Thanks for your help >>>>>> >>>>>> I run this command ./manage.py run_ptop --all >>>>>> >>>>>> it gives me >>>>>> >>>>>> File >>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>> line 65, in execute >>>>>> return self.cursor.execute(sql, params) >>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>> >>>>>> >>>>>> >>>>>> >>>>>> >>>>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>>>> >>>>>>> sorry, this can be done with: >>>>>>> >>>>>>> ./manage.py run_ptop --all >>>>>>> >>>>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>>>> >>>>>>>> Hi Sheeraz, >>>>>>>> >>>>>>>> This forum is for users of CommCare. Any installation/development >>>>>>>> questions should go to the commcare-developers google group instead. >>>>>>>> >>>>>>>> The short answer to your question is that the reports are built off >>>>>>>> of elasticsearch, and you will need to run the separate ETL processes >>>>>>>> (pillows) to see the data there. >>>>>>>> >>>>>>>> best, >>>>>>>> Cory >>>>>>>> >>>>>>>> >>>>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>> >>>>>>>>> hi! >>>>>>>>> can somebody please guide me on the following issue. >>>>>>>>> >>>>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>>>> and it successfully syncs with my android (Samsung S 4) for form >>>>>>>>> submission. >>>>>>>>> Although form is submitted successfully from mobile but in report >>>>>>>>> it shows no form submitted. >>>>>>>>> I have looked into Couch-db the form is there but somehow its not >>>>>>>>> being displayed in reports. >>>>>>>>> >>>>>>>>> Thanks for your help >>>>>>>>> >>>>>>>>> sheeraz >>>>>>>>> >>>>>>>>> -- >>>>>>>>> You received this message because you are subscribed to the Google >>>>>>>>> Groups "commcare-users" group. >>>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>>> send an email to commcare-user...@googlegroups.com. >>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>> >>>>>>>> >>>>>>>> >>>>>>> -- >>>>>> >>>>>> --- >>>>>> You received this message because you are subscribed to the Google >>>>>> Groups "CommCare Developers" group. >>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>> >>>>> >>>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

yes.

··· On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood wrote:

when i run first command (./manage.py run_ptop --pillow-key=core)
in terminal its start running and no stop

does i have to run the second command in seprate terminal ?

On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote:

hmm, maybe try:

./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow

instead of the second command

On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

Hi cory,
Thanks for help

when i run this command ./manage.py run_ptop --pillow-key=core
its not stop and still running

and when i run this ./manage.py run_ptop --pillow-key=core_ext
it gives me

File “/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py”,
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote:

Hi Sheeraz,

try running both

./manage.py run_ptop --pillow-key=core

and

./manage.py run_ptop --pillow-key=core_ext

thanks,

Cory

On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood <sheeraz...@gmail.com wrote:

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after filling
form submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown in
report and i look into couch db form is there but in report it shows me no
form is submitted

On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote:

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any installation/development
questions should go to the commcare-developers google group instead.

The short answer to your question is that the reports are built
off of elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for form
submission.
Although form is submitted successfully from mobile but in report
it shows no form submitted.
I have looked into Couch-db the form is there but somehow its not
being displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the
Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

thanks Cory

when i run it in separate terminal it gives me the error

raise ConnectionError(“Kafka @ {0}:{1} went away”.format(self.host,
self.port))
ConnectionError: Kafka @ localhost:9092 went away
2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during unit
testing

··· On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote: > > yes. > > On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> when i run first command (./manage.py run_ptop --pillow-key=core) >> in terminal its start running and no stop >> >> does i have to run the second command in seprate terminal ? >> >> On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote: >>> >>> hmm, maybe try: >>> >>> ./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow >>> >>> instead of the second command >>> >>> On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood wrote: >>> >>>> Hi cory, >>>> Thanks for help >>>> >>>> when i run this command ./manage.py run_ptop --pillow-key=core >>>> its not stop and still running >>>> >>>> and when i run this ./manage.py run_ptop --pillow-key=core_ext >>>> it gives me >>>> >>>> File >>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>> line 65, in execute >>>> return self.cursor.execute(sql, params) >>>> OperationalError: SSL SYSCALL error: EOF detected >>>> >>>> >>>> On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: >>>>> >>>>> Hi Sheeraz, >>>>> >>>>> try running both >>>>> >>>>> ./manage.py run_ptop --pillow-key=core >>>>> >>>>> and >>>>> >>>>> ./manage.py run_ptop --pillow-key=core_ext >>>>> >>>>> thanks, >>>>> >>>>> Cory >>>>> >>>>> >>>>> On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>> >>>>>> Hi Ben, >>>>>> Thanks for your help >>>>>> >>>>>> i run this command ./manage.py run_ptop --pillow-key=core >>>>>> after this i create new application deploy it on android after >>>>>> filling form submit it and successfully sync with server from android. >>>>>> However i am still facing same issue submitted form is not shown in >>>>>> report and i look into couch db form is there but in report it shows me no >>>>>> form is submitted >>>>>> >>>>>> >>>>>> >>>>>> >>>>>> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>>>>>> >>>>>>> Hi Sheeraz, >>>>>>> >>>>>>> The pillows have some dependencies that aren't all setup during >>>>>>> installation. You might have better luck running: >>>>>>> >>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>> >>>>>>> >>>>>>> Ben >>>>>>> >>>>>>> >>>>>>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>> >>>>>>>> >>>>>>>> Thanks for your help >>>>>>>> >>>>>>>> I run this command ./manage.py run_ptop --all >>>>>>>> >>>>>>>> it gives me >>>>>>>> >>>>>>>> File >>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>> line 65, in execute >>>>>>>> return self.cursor.execute(sql, params) >>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>> >>>>>>>> >>>>>>>> >>>>>>>> >>>>>>>> >>>>>>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>>>>>> >>>>>>>>> sorry, this can be done with: >>>>>>>>> >>>>>>>>> ./manage.py run_ptop --all >>>>>>>>> >>>>>>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>>>>>> >>>>>>>>>> Hi Sheeraz, >>>>>>>>>> >>>>>>>>>> This forum is for users of CommCare. Any installation/development >>>>>>>>>> questions should go to the commcare-developers google group instead. >>>>>>>>>> >>>>>>>>>> The short answer to your question is that the reports are built >>>>>>>>>> off of elasticsearch, and you will need to run the separate ETL processes >>>>>>>>>> (pillows) to see the data there. >>>>>>>>>> >>>>>>>>>> best, >>>>>>>>>> Cory >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>> >>>>>>>>>>> hi! >>>>>>>>>>> can somebody please guide me on the following issue. >>>>>>>>>>> >>>>>>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>>>>>> and it successfully syncs with my android (Samsung S 4) for form >>>>>>>>>>> submission. >>>>>>>>>>> Although form is submitted successfully from mobile but in >>>>>>>>>>> report it shows no form submitted. >>>>>>>>>>> I have looked into Couch-db the form is there but somehow its >>>>>>>>>>> not being displayed in reports. >>>>>>>>>>> >>>>>>>>>>> Thanks for your help >>>>>>>>>>> >>>>>>>>>>> sheeraz >>>>>>>>>>> >>>>>>>>>>> -- >>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>> Google Groups "commcare-users" group. >>>>>>>>>>> To unsubscribe from this group and stop receiving emails from >>>>>>>>>>> it, send an email to commcare-user...@googlegroups.com. >>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>> -- >>>>>>>> >>>>>>>> --- >>>>>>>> You received this message because you are subscribed to the Google >>>>>>>> Groups "CommCare Developers" group. >>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>> >>>>>>> >>>>>>> -- >>>>>> >>>>>> --- >>>>>> You received this message because you are subscribed to the Google >>>>>> Groups "CommCare Developers" group. >>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>> >>>>> >>>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Have you installed and setup kafka? If you are using a docker setup this
should work pretty much out of the box, however if you have been installing
some other way then you need to explicitly install and configure kafka.

··· On Tue, Sep 20, 2016 at 2:55 PM, Sheeraz Mahmood wrote:

thanks Cory

when i run it in separate terminal it gives me the error

raise ConnectionError(“Kafka @ {0}:{1} went away”.format(self.host,
self.port))
ConnectionError: Kafka @ localhost:9092 went away
2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during unit
testing

On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote:

yes.

On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

when i run first command (./manage.py run_ptop --pillow-key=core)
in terminal its start running and no stop

does i have to run the second command in seprate terminal ?

On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote:

hmm, maybe try:

./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow

instead of the second command

On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood <sheeraz...@gmail.com wrote:

Hi cory,
Thanks for help

when i run this command ./manage.py run_ptop --pillow-key=core
its not stop and still running

and when i run this ./manage.py run_ptop --pillow-key=core_ext
it gives me

File “/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py”,
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote:

Hi Sheeraz,

try running both

./manage.py run_ptop --pillow-key=core

and

./manage.py run_ptop --pillow-key=core_ext

thanks,

Cory

On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after
filling form submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown in
report and i look into couch db form is there but in report it shows me no
form is submitted

On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote:

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any
installation/development questions should go to the commcare-developers
google group instead.

The short answer to your question is that the reports are built
off of elasticsearch, and you will need to run the separate ETL processes
(pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for
form submission.
Although form is submitted successfully from mobile but in
report it shows no form submitted.
I have looked into Couch-db the form is there but somehow its
not being displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the
Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from
it, send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Cory,

i am not using Docker I installed kafka using this link
(https://www.digitalocean.com/community/tutorials/how-to-install-apache-kafka-on-ubuntu-14-04)
. Now guide me i have to run directly server or i have to run any other
command for the configuration of kafka with commacrehq

Thanks

··· On Tuesday, September 20, 2016 at 3:29:09 PM UTC+5, Cory Zue wrote: > > Have you installed and setup kafka? If you are using a docker setup this > should work pretty much out of the box, however if you have been installing > some other way then you need to explicitly install and configure kafka. > > On Tue, Sep 20, 2016 at 2:55 PM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> thanks Cory >> >> when i run it in separate terminal it gives me the error >> >> raise ConnectionError("Kafka @ {0}:{1} went away".format(self.host, >> self.port)) >> ConnectionError: Kafka @ localhost:9092 went away >> 2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during unit >> testing >> >> >> On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote: >>> >>> yes. >>> >>> On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood wrote: >>> >>>> when i run first command (./manage.py run_ptop --pillow-key=core) >>>> in terminal its start running and no stop >>>> >>>> does i have to run the second command in seprate terminal ? >>>> >>>> On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote: >>>>> >>>>> hmm, maybe try: >>>>> >>>>> ./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow >>>>> >>>>> instead of the second command >>>>> >>>>> On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>> >>>>>> Hi cory, >>>>>> Thanks for help >>>>>> >>>>>> when i run this command ./manage.py run_ptop --pillow-key=core >>>>>> its not stop and still running >>>>>> >>>>>> and when i run this ./manage.py run_ptop --pillow-key=core_ext >>>>>> it gives me >>>>>> >>>>>> File >>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>> line 65, in execute >>>>>> return self.cursor.execute(sql, params) >>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>> >>>>>> >>>>>> On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: >>>>>>> >>>>>>> Hi Sheeraz, >>>>>>> >>>>>>> try running both >>>>>>> >>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>> >>>>>>> and >>>>>>> >>>>>>> ./manage.py run_ptop --pillow-key=core_ext >>>>>>> >>>>>>> thanks, >>>>>>> >>>>>>> Cory >>>>>>> >>>>>>> >>>>>>> On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>> >>>>>>>> Hi Ben, >>>>>>>> Thanks for your help >>>>>>>> >>>>>>>> i run this command ./manage.py run_ptop --pillow-key=core >>>>>>>> after this i create new application deploy it on android after >>>>>>>> filling form submit it and successfully sync with server from android. >>>>>>>> However i am still facing same issue submitted form is not shown in >>>>>>>> report and i look into couch db form is there but in report it shows me no >>>>>>>> form is submitted >>>>>>>> >>>>>>>> >>>>>>>> >>>>>>>> >>>>>>>> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>>>>>>>> >>>>>>>>> Hi Sheeraz, >>>>>>>>> >>>>>>>>> The pillows have some dependencies that aren't all setup during >>>>>>>>> installation. You might have better luck running: >>>>>>>>> >>>>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>>>> >>>>>>>>> >>>>>>>>> Ben >>>>>>>>> >>>>>>>>> >>>>>>>>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>> >>>>>>>>>> >>>>>>>>>> Thanks for your help >>>>>>>>>> >>>>>>>>>> I run this command ./manage.py run_ptop --all >>>>>>>>>> >>>>>>>>>> it gives me >>>>>>>>>> >>>>>>>>>> File >>>>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>>>> line 65, in execute >>>>>>>>>> return self.cursor.execute(sql, params) >>>>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>>>>>>>> >>>>>>>>>>> sorry, this can be done with: >>>>>>>>>>> >>>>>>>>>>> ./manage.py run_ptop --all >>>>>>>>>>> >>>>>>>>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>>>>>>>> >>>>>>>>>>>> Hi Sheeraz, >>>>>>>>>>>> >>>>>>>>>>>> This forum is for users of CommCare. Any >>>>>>>>>>>> installation/development questions should go to the commcare-developers >>>>>>>>>>>> google group instead. >>>>>>>>>>>> >>>>>>>>>>>> The short answer to your question is that the reports are built >>>>>>>>>>>> off of elasticsearch, and you will need to run the separate ETL processes >>>>>>>>>>>> (pillows) to see the data there. >>>>>>>>>>>> >>>>>>>>>>>> best, >>>>>>>>>>>> Cory >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>>>> >>>>>>>>>>>>> hi! >>>>>>>>>>>>> can somebody please guide me on the following issue. >>>>>>>>>>>>> >>>>>>>>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>>>>>>>> and it successfully syncs with my android (Samsung S 4) for >>>>>>>>>>>>> form submission. >>>>>>>>>>>>> Although form is submitted successfully from mobile but in >>>>>>>>>>>>> report it shows no form submitted. >>>>>>>>>>>>> I have looked into Couch-db the form is there but somehow its >>>>>>>>>>>>> not being displayed in reports. >>>>>>>>>>>>> >>>>>>>>>>>>> Thanks for your help >>>>>>>>>>>>> >>>>>>>>>>>>> sheeraz >>>>>>>>>>>>> >>>>>>>>>>>>> -- >>>>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>>>> Google Groups "commcare-users" group. >>>>>>>>>>>>> To unsubscribe from this group and stop receiving emails from >>>>>>>>>>>>> it, send an email to commcare-user...@googlegroups.com. >>>>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>> -- >>>>>>>>>> >>>>>>>>>> --- >>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>> Google Groups "CommCare Developers" group. >>>>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com >>>>>>>>>> . >>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>> >>>>>>>>> >>>>>>>>> -- >>>>>>>> >>>>>>>> --- >>>>>>>> You received this message because you are subscribed to the Google >>>>>>>> Groups "CommCare Developers" group. >>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>> >>>>>>> >>>>>>> -- >>>>>> >>>>>> --- >>>>>> You received this message because you are subscribed to the Google >>>>>> Groups "CommCare Developers" group. >>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>> >>>>> >>>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi Sheeraz,

I don’t know how good our setup instructions are outside of our standard
docker and ansible deployment strategies. Unfortunately I am not able to
spend time writing them up right now so recommend you push forward on your
own and if you have specific errors or issues you can report them here and
maybe someone will be able to help.

As a side note, I assume you have a good reason for needing to run CommCare
HQ on your own, but our hosted offerings are typically much less of a
headache for most people.

best,
Cory

··· On Wed, Sep 21, 2016 at 10:51 AM, Sheeraz Mahmood <sheerazmahmood6@gmail.com wrote:

Hi Cory,

i am not using Docker I installed kafka using this link (
https://www.digitalocean.com/community/tutorials/how-to-
install-apache-kafka-on-ubuntu-14-04) . Now guide me i have to run
directly server or i have to run any other command for the configuration
of kafka with commacrehq

Thanks

On Tuesday, September 20, 2016 at 3:29:09 PM UTC+5, Cory Zue wrote:

Have you installed and setup kafka? If you are using a docker setup this
should work pretty much out of the box, however if you have been installing
some other way then you need to explicitly install and configure kafka.

On Tue, Sep 20, 2016 at 2:55 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

thanks Cory

when i run it in separate terminal it gives me the error

raise ConnectionError(“Kafka @ {0}:{1} went away”.format(self.host,
self.port))
ConnectionError: Kafka @ localhost:9092 went away
2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during
unit testing

On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote:

yes.

On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood sheeraz...@gmail.com wrote:

when i run first command (./manage.py run_ptop --pillow-key=core)
in terminal its start running and no stop

does i have to run the second command in seprate terminal ?

On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote:

hmm, maybe try:

./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow

instead of the second command

On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Hi cory,
Thanks for help

when i run this command ./manage.py run_ptop --pillow-key=core
its not stop and still running

and when i run this ./manage.py run_ptop --pillow-key=core_ext
it gives me

File “/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py”,
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote:

Hi Sheeraz,

try running both

./manage.py run_ptop --pillow-key=core

and

./manage.py run_ptop --pillow-key=core_ext

thanks,

Cory

On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Hi Ben,
Thanks for your help

i run this command ./manage.py run_ptop --pillow-key=core
after this i create new application deploy it on android after
filling form submit it and successfully sync with server from android.
However i am still facing same issue submitted form is not shown
in report and i look into couch db form is there but in report it shows me
no form is submitted

On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote:

Hi Sheeraz,

The pillows have some dependencies that aren’t all setup during
installation. You might have better luck running:

./manage.py run_ptop --pillow-key=core

Ben

On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

Thanks for your help

I run this command ./manage.py run_ptop --all

it gives me

File
"/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py",
line 65, in execute
return self.cursor.execute(sql, params)
OperationalError: SSL SYSCALL error: EOF detected

On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote:

sorry, this can be done with:

./manage.py run_ptop --all

On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue cz...@dimagi.com wrote:

Hi Sheeraz,

This forum is for users of CommCare. Any
installation/development questions should go to the commcare-developers
google group instead.

The short answer to your question is that the reports are
built off of elasticsearch, and you will need to run the separate ETL
processes (pillows) to see the data there.

best,
Cory

On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote:

hi!
can somebody please guide me on the following issue.

I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04
and it successfully syncs with my android (Samsung S 4) for
form submission.
Although form is submitted successfully from mobile but in
report it shows no form submitted.
I have looked into Couch-db the form is there but somehow its
not being displayed in reports.

Thanks for your help

sheeraz


You received this message because you are subscribed to the
Google Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from
it, send an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the
Google Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from
it, send an email to commcare-developers+unsubscrib
e@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Dear Sheeraz,

I have a similar issue. The phone syncs but data is not shown in the web
app. Just checking in if you got this resolved. Please share the solution.

thanks, Euc

··· On Wednesday, September 21, 2016 at 6:25:02 AM UTC+1, Cory Zue wrote: > > Hi Sheeraz, > > I don't know how good our setup instructions are outside of our standard > docker and ansible deployment strategies. Unfortunately I am not able to > spend time writing them up right now so recommend you push forward on your > own and if you have specific errors or issues you can report them here and > maybe someone will be able to help. > > As a side note, I assume you have a good reason for needing to run > CommCare HQ on your own, but our hosted offerings are typically much less > of a headache for most people. > > best, > Cory > > On Wed, Sep 21, 2016 at 10:51 AM, Sheeraz Mahmood <sheeraz...@gmail.com > wrote: > >> Hi Cory, >> >> i am not using Docker I installed kafka using this link ( >> https://www.digitalocean.com/community/tutorials/how-to-install-apache-kafka-on-ubuntu-14-04) >> . Now guide me i have to run directly server or i have to run any other >> command for the configuration of kafka with commacrehq >> >> Thanks >> >> >> On Tuesday, September 20, 2016 at 3:29:09 PM UTC+5, Cory Zue wrote: >>> >>> Have you installed and setup kafka? If you are using a docker setup this >>> should work pretty much out of the box, however if you have been installing >>> some other way then you need to explicitly install and configure kafka. >>> >>> On Tue, Sep 20, 2016 at 2:55 PM, Sheeraz Mahmood wrote: >>> >>>> thanks Cory >>>> >>>> when i run it in separate terminal it gives me the error >>>> >>>> raise ConnectionError("Kafka @ {0}:{1} went away".format(self.host, >>>> self.port)) >>>> ConnectionError: Kafka @ localhost:9092 went away >>>> 2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during >>>> unit testing >>>> >>>> >>>> On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote: >>>>> >>>>> yes. >>>>> >>>>> On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood >>>> >>>>>> when i run first command (./manage.py run_ptop --pillow-key=core) >>>>>> in terminal its start running and no stop >>>>>> >>>>>> does i have to run the second command in seprate terminal ? >>>>>> >>>>>> On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote: >>>>>>> >>>>>>> hmm, maybe try: >>>>>>> >>>>>>> ./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow >>>>>>> >>>>>>> instead of the second command >>>>>>> >>>>>>> On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>> >>>>>>>> Hi cory, >>>>>>>> Thanks for help >>>>>>>> >>>>>>>> when i run this command ./manage.py run_ptop --pillow-key=core >>>>>>>> its not stop and still running >>>>>>>> >>>>>>>> and when i run this ./manage.py run_ptop --pillow-key=core_ext >>>>>>>> it gives me >>>>>>>> >>>>>>>> File >>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>> line 65, in execute >>>>>>>> return self.cursor.execute(sql, params) >>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>> >>>>>>>> >>>>>>>> On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: >>>>>>>>> >>>>>>>>> Hi Sheeraz, >>>>>>>>> >>>>>>>>> try running both >>>>>>>>> >>>>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>>>> >>>>>>>>> and >>>>>>>>> >>>>>>>>> ./manage.py run_ptop --pillow-key=core_ext >>>>>>>>> >>>>>>>>> thanks, >>>>>>>>> >>>>>>>>> Cory >>>>>>>>> >>>>>>>>> >>>>>>>>> On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>> >>>>>>>>>> Hi Ben, >>>>>>>>>> Thanks for your help >>>>>>>>>> >>>>>>>>>> i run this command ./manage.py run_ptop --pillow-key=core >>>>>>>>>> after this i create new application deploy it on android after >>>>>>>>>> filling form submit it and successfully sync with server from android. >>>>>>>>>> However i am still facing same issue submitted form is not shown >>>>>>>>>> in report and i look into couch db form is there but in report it shows me >>>>>>>>>> no form is submitted >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>>>>>>>>>> >>>>>>>>>>> Hi Sheeraz, >>>>>>>>>>> >>>>>>>>>>> The pillows have some dependencies that aren't all setup during >>>>>>>>>>> installation. You might have better luck running: >>>>>>>>>>> >>>>>>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> Ben >>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> Thanks for your help >>>>>>>>>>>> >>>>>>>>>>>> I run this command ./manage.py run_ptop --all >>>>>>>>>>>> >>>>>>>>>>>> it gives me >>>>>>>>>>>> >>>>>>>>>>>> File >>>>>>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>>>>>> line 65, in execute >>>>>>>>>>>> return self.cursor.execute(sql, params) >>>>>>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>>>>>>>>>> >>>>>>>>>>>>> sorry, this can be done with: >>>>>>>>>>>>> >>>>>>>>>>>>> ./manage.py run_ptop --all >>>>>>>>>>>>> >>>>>>>>>>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>>>>>>>>>> >>>>>>>>>>>>>> Hi Sheeraz, >>>>>>>>>>>>>> >>>>>>>>>>>>>> This forum is for users of CommCare. Any >>>>>>>>>>>>>> installation/development questions should go to the commcare-developers >>>>>>>>>>>>>> google group instead. >>>>>>>>>>>>>> >>>>>>>>>>>>>> The short answer to your question is that the reports are >>>>>>>>>>>>>> built off of elasticsearch, and you will need to run the separate ETL >>>>>>>>>>>>>> processes (pillows) to see the data there. >>>>>>>>>>>>>> >>>>>>>>>>>>>> best, >>>>>>>>>>>>>> Cory >>>>>>>>>>>>>> >>>>>>>>>>>>>> >>>>>>>>>>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>>>>>> >>>>>>>>>>>>>>> hi! >>>>>>>>>>>>>>> can somebody please guide me on the following issue. >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>>>>>>>>>> and it successfully syncs with my android (Samsung S 4) for >>>>>>>>>>>>>>> form submission. >>>>>>>>>>>>>>> Although form is submitted successfully from mobile but in >>>>>>>>>>>>>>> report it shows no form submitted. >>>>>>>>>>>>>>> I have looked into Couch-db the form is there but somehow >>>>>>>>>>>>>>> its not being displayed in reports. >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> Thanks for your help >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> sheeraz >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> -- >>>>>>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>>>>>> Google Groups "commcare-users" group. >>>>>>>>>>>>>>> To unsubscribe from this group and stop receiving emails >>>>>>>>>>>>>>> from it, send an email to commcare-user...@googlegroups.com. >>>>>>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>>>>>> >>>>>>>>>>>>>> >>>>>>>>>>>>>> >>>>>>>>>>>>> -- >>>>>>>>>>>> >>>>>>>>>>>> --- >>>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>>> Google Groups "CommCare Developers" group. >>>>>>>>>>>> To unsubscribe from this group and stop receiving emails from >>>>>>>>>>>> it, send an email to >>>>>>>>>>>> commcare-developers+unsubscribe@googlegroups.com. >>>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> -- >>>>>>>>>> >>>>>>>>>> --- >>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>> Google Groups "CommCare Developers" group. >>>>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com >>>>>>>>>> . >>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>> >>>>>>>>> >>>>>>>>> -- >>>>>>>> >>>>>>>> --- >>>>>>>> You received this message because you are subscribed to the Google >>>>>>>> Groups "CommCare Developers" group. >>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>> >>>>>>> >>>>>>> -- >>>>>> >>>>>> --- >>>>>> You received this message because you are subscribed to the Google >>>>>> Groups "CommCare Developers" group. >>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>> >>>>> >>>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Were you able to resolve this? I’ve currently setup most of the app.
However the web app menu link isn’t appearing on top also the data i sync
from the android app doesn’t seem to appear on the web as well. Anything
from you would be a great help.

Regards,

Danish

··· On Saturday, 3 December 2016 23:35:58 UTC+4, Eucalyptus D wrote: > > Dear Sheeraz, > > I have a similar issue. The phone syncs but data is not shown in the web > app. Just checking in if you got this resolved. Please share the solution. > > thanks, Euc > > On Wednesday, September 21, 2016 at 6:25:02 AM UTC+1, Cory Zue wrote: >> >> Hi Sheeraz, >> >> I don't know how good our setup instructions are outside of our standard >> docker and ansible deployment strategies. Unfortunately I am not able to >> spend time writing them up right now so recommend you push forward on your >> own and if you have specific errors or issues you can report them here and >> maybe someone will be able to help. >> >> As a side note, I assume you have a good reason for needing to run >> CommCare HQ on your own, but our hosted offerings are typically much less >> of a headache for most people. >> >> best, >> Cory >> >> On Wed, Sep 21, 2016 at 10:51 AM, Sheeraz Mahmood wrote: >> >>> Hi Cory, >>> >>> i am not using Docker I installed kafka using this link ( >>> https://www.digitalocean.com/community/tutorials/how-to-install-apache-kafka-on-ubuntu-14-04) >>> . Now guide me i have to run directly server or i have to run any other >>> command for the configuration of kafka with commacrehq >>> >>> Thanks >>> >>> >>> On Tuesday, September 20, 2016 at 3:29:09 PM UTC+5, Cory Zue wrote: >>>> >>>> Have you installed and setup kafka? If you are using a docker setup >>>> this should work pretty much out of the box, however if you have been >>>> installing some other way then you need to explicitly install and configure >>>> kafka. >>>> >>>> On Tue, Sep 20, 2016 at 2:55 PM, Sheeraz Mahmood wrote: >>>> >>>>> thanks Cory >>>>> >>>>> when i run it in separate terminal it gives me the error >>>>> >>>>> raise ConnectionError("Kafka @ {0}:{1} went away".format(self.host, >>>>> self.port)) >>>>> ConnectionError: Kafka @ localhost:9092 went away >>>>> 2016-09-20 09:19:39,084 WARNING Ignoring missing kafka client during >>>>> unit testing >>>>> >>>>> >>>>> On Tuesday, September 20, 2016 at 2:19:11 PM UTC+5, Cory Zue wrote: >>>>>> >>>>>> yes. >>>>>> >>>>>> On Tue, Sep 20, 2016 at 2:47 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>> >>>>>>> when i run first command (./manage.py run_ptop --pillow-key=core) >>>>>>> in terminal its start running and no stop >>>>>>> >>>>>>> does i have to run the second command in seprate terminal ? >>>>>>> >>>>>>> On Tuesday, September 20, 2016 at 1:25:50 PM UTC+5, Cory Zue wrote: >>>>>>>> >>>>>>>> hmm, maybe try: >>>>>>>> >>>>>>>> ./manage.py run_ptop --pillow-name=DefaultChangeFeedPillow >>>>>>>> >>>>>>>> instead of the second command >>>>>>>> >>>>>>>> On Tue, Sep 20, 2016 at 12:37 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>> >>>>>>>>> Hi cory, >>>>>>>>> Thanks for help >>>>>>>>> >>>>>>>>> when i run this command ./manage.py run_ptop --pillow-key=core >>>>>>>>> its not stop and still running >>>>>>>>> >>>>>>>>> and when i run this ./manage.py run_ptop --pillow-key=core_ext >>>>>>>>> it gives me >>>>>>>>> >>>>>>>>> File >>>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>>> line 65, in execute >>>>>>>>> return self.cursor.execute(sql, params) >>>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>>> >>>>>>>>> >>>>>>>>> On Tuesday, September 20, 2016 at 11:59:25 AM UTC+5, Cory Zue wrote: >>>>>>>>>> >>>>>>>>>> Hi Sheeraz, >>>>>>>>>> >>>>>>>>>> try running both >>>>>>>>>> >>>>>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>>>>> >>>>>>>>>> and >>>>>>>>>> >>>>>>>>>> ./manage.py run_ptop --pillow-key=core_ext >>>>>>>>>> >>>>>>>>>> thanks, >>>>>>>>>> >>>>>>>>>> Cory >>>>>>>>>> >>>>>>>>>> >>>>>>>>>> On Tue, Sep 20, 2016 at 12:13 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>> >>>>>>>>>>> Hi Ben, >>>>>>>>>>> Thanks for your help >>>>>>>>>>> >>>>>>>>>>> i run this command ./manage.py run_ptop --pillow-key=core >>>>>>>>>>> after this i create new application deploy it on android after >>>>>>>>>>> filling form submit it and successfully sync with server from android. >>>>>>>>>>> However i am still facing same issue submitted form is not shown >>>>>>>>>>> in report and i look into couch db form is there but in report it shows me >>>>>>>>>>> no form is submitted >>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> >>>>>>>>>>> On Tuesday, September 20, 2016 at 9:41:11 AM UTC+5, Ben Rudolph wrote: >>>>>>>>>>>> >>>>>>>>>>>> Hi Sheeraz, >>>>>>>>>>>> >>>>>>>>>>>> The pillows have some dependencies that aren't all setup during >>>>>>>>>>>> installation. You might have better luck running: >>>>>>>>>>>> >>>>>>>>>>>> ./manage.py run_ptop --pillow-key=core >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> Ben >>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> On Tue, Sep 20, 2016 at 12:24 AM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>>>> >>>>>>>>>>>>> >>>>>>>>>>>>> Thanks for your help >>>>>>>>>>>>> >>>>>>>>>>>>> I run this command ./manage.py run_ptop --all >>>>>>>>>>>>> >>>>>>>>>>>>> it gives me >>>>>>>>>>>>> >>>>>>>>>>>>> File >>>>>>>>>>>>> "/root/.virtualenvs/cchq/local/lib/python2.7/site-packages/django/db/backends/utils.py", >>>>>>>>>>>>> line 65, in execute >>>>>>>>>>>>> return self.cursor.execute(sql, params) >>>>>>>>>>>>> OperationalError: SSL SYSCALL error: EOF detected >>>>>>>>>>>>> >>>>>>>>>>>>> >>>>>>>>>>>>> >>>>>>>>>>>>> >>>>>>>>>>>>> >>>>>>>>>>>>> On Monday, September 19, 2016 at 1:26:32 PM UTC+5, Cory Zue wrote: >>>>>>>>>>>>>> >>>>>>>>>>>>>> sorry, this can be done with: >>>>>>>>>>>>>> >>>>>>>>>>>>>> ./manage.py run_ptop --all >>>>>>>>>>>>>> >>>>>>>>>>>>>> On Mon, Sep 19, 2016 at 1:55 PM, Cory Zue wrote: >>>>>>>>>>>>>> >>>>>>>>>>>>>>> Hi Sheeraz, >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> This forum is for users of CommCare. Any >>>>>>>>>>>>>>> installation/development questions should go to the commcare-developers >>>>>>>>>>>>>>> google group instead. >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> The short answer to your question is that the reports are >>>>>>>>>>>>>>> built off of elasticsearch, and you will need to run the separate ETL >>>>>>>>>>>>>>> processes (pillows) to see the data there. >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> best, >>>>>>>>>>>>>>> Cory >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> On Mon, Sep 19, 2016 at 1:01 PM, Sheeraz Mahmood < sheeraz...@gmail.com> wrote: >>>>>>>>>>>>>>> >>>>>>>>>>>>>>>> hi! >>>>>>>>>>>>>>>> can somebody please guide me on the following issue. >>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>> I have installed comm-care (2.27.0 ) locally on Ubuntu 14.04 >>>>>>>>>>>>>>>> and it successfully syncs with my android (Samsung S 4) for >>>>>>>>>>>>>>>> form submission. >>>>>>>>>>>>>>>> Although form is submitted successfully from mobile but in >>>>>>>>>>>>>>>> report it shows no form submitted. >>>>>>>>>>>>>>>> I have looked into Couch-db the form is there but somehow >>>>>>>>>>>>>>>> its not being displayed in reports. >>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>> Thanks for your help >>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>> sheeraz >>>>>>>>>>>>>>>> >>>>>>>>>>>>>>>> -- >>>>>>>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>>>>>>> Google Groups "commcare-users" group. >>>>>>>>>>>>>>>> To unsubscribe from this group and stop receiving emails >>>>>>>>>>>>>>>> from it, send an email to commcare-user...@googlegroups.com >>>>>>>>>>>>>>>> . >>>>>>>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>>>>>>> >>>>>>>>>>>>>>> >>>>>>>>>>>>>>> >>>>>>>>>>>>>> -- >>>>>>>>>>>>> >>>>>>>>>>>>> --- >>>>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>>>> Google Groups "CommCare Developers" group. >>>>>>>>>>>>> To unsubscribe from this group and stop receiving emails from >>>>>>>>>>>>> it, send an email to >>>>>>>>>>>>> commcare-developers+unsubscribe@googlegroups.com. >>>>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>>>> >>>>>>>>>>>> >>>>>>>>>>>> -- >>>>>>>>>>> >>>>>>>>>>> --- >>>>>>>>>>> You received this message because you are subscribed to the >>>>>>>>>>> Google Groups "CommCare Developers" group. >>>>>>>>>>> To unsubscribe from this group and stop receiving emails from >>>>>>>>>>> it, send an email to >>>>>>>>>>> commcare-developers+unsubscribe@googlegroups.com. >>>>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>>>> >>>>>>>>>> >>>>>>>>>> -- >>>>>>>>> >>>>>>>>> --- >>>>>>>>> You received this message because you are subscribed to the Google >>>>>>>>> Groups "CommCare Developers" group. >>>>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>>>> >>>>>>>> >>>>>>>> -- >>>>>>> >>>>>>> --- >>>>>>> You received this message because you are subscribed to the Google >>>>>>> Groups "CommCare Developers" group. >>>>>>> To unsubscribe from this group and stop receiving emails from it, >>>>>>> send an email to commcare-developers+unsubscribe@googlegroups.com. >>>>>>> For more options, visit https://groups.google.com/d/optout. >>>>>>> >>>>>> >>>>>> -- >>>>> >>>>> --- >>>>> You received this message because you are subscribed to the Google >>>>> Groups "CommCare Developers" group. >>>>> To unsubscribe from this group and stop receiving emails from it, send >>>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>>> For more options, visit https://groups.google.com/d/optout. >>>>> >>>> >>>> -- >>> >>> --- >>> You received this message because you are subscribed to the Google >>> Groups "CommCare Developers" group. >>> To unsubscribe from this group and stop receiving emails from it, send >>> an email to commcare-developers+unsubscribe@googlegroups.com. >>> For more options, visit https://groups.google.com/d/optout. >>> >> >>