Form builder loading error

On Form Builder when I click text icon only the ‘question tree’ loads but
the ‘question properties’ doesn’t. How do I make both to load? I tried the
drop down and it still does the same. I am a newbie on Commcare going
through module 2 of Mobile app building for emergency response course.

Hi Yaw

Thanks for the response. However I still get only the question tree panel
as attached.

Regards
Sello

Form builder.pdf (251 KB)

··· On Tuesday, December 29, 2015 at 11:14:41 AM UTC+2, Sello Mashamaite wrote: > > On Form Builder when I click text icon only the 'question tree' loads but > the 'question properties' doesn't. How do I make both to load? I tried the > drop down and it still does the same. I am a newbie on Commcare going > through module 2 of Mobile app building for emergency response course. >

Hi Sello,
Please see attached. I hope this will help.

Yaw

Question Properies Window.pdf (132 KB)

··· On 29 December 2015 at 09:14, Sello Mashamaite wrote:

On Form Builder when I click text icon only the ‘question tree’ loads but
the ‘question properties’ doesn’t. How do I make both to load? I tried the
drop down and it still does the same. I am a newbie on Commcare going
through module 2 of Mobile app building for emergency response course.


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks for the help. The problem was solved by changing from Mozilla to
Google Chrome.

··· On Tuesday, December 29, 2015 at 11:14:41 AM UTC+2, Sello Mashamaite wrote: > > On Form Builder when I click text icon only the 'question tree' loads but > the 'question properties' doesn't. How do I make both to load? I tried the > drop down and it still does the same. I am a newbie on Commcare going > through module 2 of Mobile app building for emergency response course. >

Hi Sello,

That does look strange! Could you please report an issue from that page?
The CommCare support team can take a closer look at what is going on.

Thanks,

Jeremy

··· On Tue, Dec 29, 2015 at 8:13 AM, Sello Mashamaite wrote:

Hi Yaw

Thanks for the response. However I still get only the question tree panel
as attached.

Regards
Sello

On Tuesday, December 29, 2015 at 11:14:41 AM UTC+2, Sello Mashamaite wrote:

On Form Builder when I click text icon only the ‘question tree’ loads but
the ‘question properties’ doesn’t. How do I make both to load? I tried the
drop down and it still does the same. I am a newbie on Commcare going
through module 2 of Mobile app building for emergency response course.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.

Thanks Jeremy. I have reported the issue as advised.

Regards
Sello

··· On Tuesday, December 29, 2015 at 4:18:36 PM UTC+2, Jeremy Wacksman wrote:

Hi Sello,

That does look strange! Could you please report an issue from that page?
The CommCare support team can take a closer look at what is going on.

Thanks,

Jeremy

On Tue, Dec 29, 2015 at 8:13 AM, Sello Mashamaite <sell...@gmail.com <javascript:>> wrote:

Hi Yaw

Thanks for the response. However I still get only the question tree panel
as attached.

Regards
Sello

On Tuesday, December 29, 2015 at 11:14:41 AM UTC+2, Sello Mashamaite wrote:

On Form Builder when I click text icon only the ‘question tree’ loads
but the ‘question properties’ doesn’t. How do I make both to load? I tried
the drop down and it still does the same. I am a newbie on Commcare going
through module 2 of Mobile app building for emergency response course.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-user...@googlegroups.com <javascript:>.
For more options, visit https://groups.google.com/d/optout.


Jeremy Wacksman
Dimagi http://www.dimagi.com, Inc.