Error in carrying hidden variable

Hi there,

We are currently looking at some of our data and something very strange has
occurred on a couple of the forms.

The way our Questionnaires are set up is that you have the household i.d
and listing and then you go on to do household information, mens, womens
and childrens.

We have set up a unique household I.D which is automatically carried from
household i.d to all other forms. However we have found in our data that 4
housheold information forms have no matching household I.D form with the
same HHID.

Do you have any idea what might have caused this?

Cheers,
JEss

Hi Jess,

I would recommend reporting this issue from the page where you view your
application so that we can take a look. Please make sure to specify the
forms lacking IDs. Thanks!

Best,
Will

··· On Feb 11, 2014 7:23 PM, "Jessica Hall" wrote:

Hi there,

We are currently looking at some of our data and something very strange
has occurred on a couple of the forms.

The way our Questionnaires are set up is that you have the household i.d
and listing and then you go on to do household information, mens, womens
and childrens.

We have set up a unique household I.D which is automatically carried from
household i.d to all other forms. However we have found in our data that 4
housheold information forms have no matching household I.D form with the
same HHID.

Do you have any idea what might have caused this?

Cheers,
JEss


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi Will,

It was actually a filter we had put on through stata.

so no worries

Cheers,
Jess

··· On Wednesday, February 12, 2014 1:21:29 PM UTC+11, William Pride wrote: > > Hi Jess, > > I would recommend reporting this issue from the page where you view your > application so that we can take a look. Please make sure to specify the > forms lacking IDs. Thanks! > > Best, > Will > On Feb 11, 2014 7:23 PM, "Jessica Hall" <jhal...@gmail.com > wrote: > >> Hi there, >> >> We are currently looking at some of our data and something very strange >> has occurred on a couple of the forms. >> >> The way our Questionnaires are set up is that you have the household i.d >> and listing and then you go on to do household information, mens, womens >> and childrens. >> >> We have set up a unique household I.D which is automatically carried from >> household i.d to all other forms. However we have found in our data that 4 >> housheold information forms have no matching household I.D form with the >> same HHID. >> >> Do you have any idea what might have caused this? >> >> Cheers, >> JEss >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/groups/opt_out. >> >