Empty form received

*HiI tried the application *
Millennium Villages: Maternal and Child Health

on a Nokia asha 206, and Nokia e66.

The app seems succefully loaded, I can fill some data in a form, the form
appear to be successfully received. In the data page on the website of my
commcarehq I can see all the time a form is sent, but when I download the
excel file. The document is completely empty but the names in the column
(the names of the field), but I cannot see any of the data I filled in the
form. Any idea?

Thanks

Alex

Hi Alessandro,

Please use the “Report an Issue” button (you can find this at the bottom of
any page in CommCareHQ). It gives us additional information about your
project that will help us resolve the issue more quickly. When you run into
issues specific to your project, this is the best way to reach out to us.

We hope that you’ll use this list for general questions and discussions
about CommCare.

Thanks,
Amelia

··· On Mon, Nov 18, 2013 at 5:05 PM, Alessandro Crimi wrote:

*HiI tried the application *
Millennium Villages: Maternal and Child Health

on a Nokia asha 206, and Nokia e66.

The app seems succefully loaded, I can fill some data in a form, the form
appear to be successfully received. In the data page on the website of my
commcarehq I can see all the time a form is sent, but when I download the
excel file. The document is completely empty but the names in the column
(the names of the field), but I cannot see any of the data I filled in the
form. Any idea?

Thanks

Alex


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.