Email setup of Commacre

Hi All

I have setup commcare hq along with kafka,elasticsearch,postgrsQL,counchdb

all service are working good except the Email and sms.

I have configured the following setting in localsetting.py

EMAIL_LOGIN = ""
EMAIL_PASSWORD = "
"
EMAIL_SMTP_HOST = "ssl://smtp.googlemail.com"
EMAIL_SMTP_PORT = 465

when Im click on invite button i got message Invitation sent to
pran9665@gmail.com.

not got the email

help me for the same

thanks

Hi Pravin,

I would check your email backend and confirm it is using a real one as
opposed to the console.

EMAIL_BACKEND = ‘django.core.mail.backends.console.EmailBackend’

More information on how django handles email here
https://docs.djangoproject.com/en/1.10/topics/email/#obtaining-an-instance-of-an-email-backend.
Note that due to some legacy reasons CommCare HQ currently has some
duplicate/nonstandard email settings with django which is a bit confusing
and something we’re hoping to clean up in the future.

thanks,
Cory

··· On Mon, Jan 2, 2017 at 2:25 PM, Pravin Ambre wrote:

Hi All

I have setup commcare hq along with kafka,elasticsearch,postgrsQL,counchdb

all service are working good except the Email and sms.

I have configured the following setting in localsetting.py

EMAIL_LOGIN = ""
EMAIL_PASSWORD = "
"
EMAIL_SMTP_HOST = "ssl://smtp.googlemail.com"
EMAIL_SMTP_PORT = 465

when Im click on invite button i got message Invitation sent to
pran9665@gmail.com.

not got the email

help me for the same

thanks


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.