Divide By Zero(Error Occurred)

Dear CommCare Users,
I am running this App on Android and when I open the form, after reaching
the 4th question(which is just a label display with an image and audio), I
get the following error : “Divide By Zero(Error Occurred)”, and the form
closes! When I run a similar set of questions(lesson) I don’t get any
errors. What could potentially cause this error on Android? The question
where the error is occurring has nothing to do with “division”, we don’t
divide anything, we simply display text, image and audio!

Anyone to help?

Thanks and kind regards,
Chaiwa.

Chaiwa,

Could you report a bug?

Thanks,
Will

··· On Thu, May 26, 2016 at 6:33 AM, Chaiwa Berian wrote:

Dear CommCare Users,
I am running this App on Android and when I open the form, after reaching
the 4th question(which is just a label display with an image and audio), I
get the following error : “Divide By Zero(Error Occurred)”, and the form
closes! When I run a similar set of questions(lesson) I don’t get any
errors. What could potentially cause this error on Android? The question
where the error is occurring has nothing to do with “division”, we don’t
divide anything, we simply display text, image and audio!

Anyone to help?

Thanks and kind regards,
Chaiwa.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks Will,

I just reported as a bug.

··· On Thu, May 26, 2016 at 6:15 PM, William Pride wrote:

Chaiwa,

Could you report a bug?

Thanks,
Will

On Thu, May 26, 2016 at 6:33 AM, Chaiwa Berian chaiwa.berian@gmail.com wrote:

Dear CommCare Users,
I am running this App on Android and when I open the form, after reaching
the 4th question(which is just a label display with an image and audio), I
get the following error : “Divide By Zero(Error Occurred)”, and the form
closes! When I run a similar set of questions(lesson) I don’t get any
errors. What could potentially cause this error on Android? The question
where the error is occurring has nothing to do with “division”, we don’t
divide anything, we simply display text, image and audio!

Anyone to help?

Thanks and kind regards,
Chaiwa.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/commcare-users/c4wFolV_Ivg/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.