Displaying Custom User Data in Label for Confirmation of Credentials

​Hello Commcare Users,
I want to know if it is possible to display the content of a Custom User
Data in a form using a Label Question and if Yes, how it should be done?

As per the attached, I have created Custom User Data Fields and Assigned
them to Hidden Values in a form.

Figure 1: Shows that when a user logs in the Custom User Data fields are
populated.

Figure 2: The first 4 questions are Label Questions I have used just to
Display the Content of the Custom User Data such that the Mobile User knows
that it is his/her facility details

Figure 3: This shows the results of the Label Questions. It is rather
outputting the ELSE part of the IF statement.

Any reason why this is so?

Yaw

Hi Yaw,

Your figures did not end up being included in this message, can you try
re-sending with them attached?

-Clayton

··· On Sat, Apr 29, 2017 at 4:41 AM, YAW ANTWI-ADJEI wrote:

​Hello Commcare Users,
I want to know if it is possible to display the content of a Custom User
Data in a form using a Label Question and if Yes, how it should be done?

As per the attached, I have created Custom User Data Fields and Assigned
them to Hidden Values in a form.

Figure 1: Shows that when a user logs in the Custom User Data fields are
populated.

Figure 2: The first 4 questions are Label Questions I have used just to
Display the Content of the Custom User Data such that the Mobile User knows
that it is his/her facility details

Figure 3: This shows the results of the Label Questions. It is rather
outputting the ELSE part of the IF statement.

Any reason why this is so?

Yaw


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Clayton,
Sorry I did send it in a second mail and William has helped me to resolve
it.
Thank you very much.

Yaw

Hi Yaw,

Your figures did not end up being included in this message, can you try
re-sending with them attached?

-Clayton

··· On 1 May 2017 17:11, "Clayton Sims" wrote:

On Sat, Apr 29, 2017 at 4:41 AM, YAW ANTWI-ADJEI yawantwiadjei@gmail.com wrote:

​Hello Commcare Users,
I want to know if it is possible to display the content of a Custom User
Data in a form using a Label Question and if Yes, how it should be done?

As per the attached, I have created Custom User Data Fields and Assigned
them to Hidden Values in a form.

Figure 1: Shows that when a user logs in the Custom User Data fields are
populated.

Figure 2: The first 4 questions are Label Questions I have used just to
Display the Content of the Custom User Data such that the Mobile User knows
that it is his/her facility details

Figure 3: This shows the results of the Label Questions. It is rather
outputting the ELSE part of the IF statement.

Any reason why this is so?

Yaw


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.