Digest for commcare-users@googlegroups.com - 3 Messages in 1 Topic

Hi Jonathan and Cory

Thanks for the quick feed back … I was using Nokia 5130 and E72 , I
will go for recommended model and re test …

Cheers

Shahid

··· On 12/14/11, commcare-users@googlegroups.com wrote: > ============================================================================= > Today's Topic Summary > ============================================================================= > > Group: commcare-users@googlegroups.com > Url: http://groups.google.com/group/commcare-users/topics > > - Problem with commcare [3 Updates] > http://groups.google.com/group/commcare-users/t/e322c52407db174b > > > ============================================================================= > Topic: Problem with commcare > Url: http://groups.google.com/group/commcare-users/t/e322c52407db174b > ============================================================================= > > ---------- 1 of 3 ---------- > From: Muhammad Shahid > Date: Dec 13 01:37PM +0100 > Url: http://groups.google.com/group/commcare-users/msg/fe5fd78648d17606 > > Hi Commcare support centre > > > I am facing problem with the Commcare application, I used three > different mobile phones but its not working on any of them , two > mobile phones are opening application but as soon as I open Commcare > application it disables the keypad of my mobile phone and I am not > able to use the key pad of mobile phone to enter the information.... > > with third mobile phone it shows a small red circle on application > icon and I am not able to open the application.... > > Your quick feed back in this regard will be highly appriciated > > > warm regards > > > SHAHID MUHAMMAD > Regional HIV/TB Log > Medecins Sans Frontieres > South Africa/Lesotho, Malawi > Mozambique, Zimbabwe > Cell : +27 72 212 7530 > mail : MSFOCB-HivTb-Log@brussels.msf.org > web : www.msf.org > > > ---------- 2 of 3 ---------- > From: Cory Zue > Date: Dec 13 09:07AM -0500 > Url: http://groups.google.com/group/commcare-users/msg/870a5ed433275a1c > > Hi Muhammad, > > Could you please submit a bug report from the application that is giving > you trouble using the "report an issue" button at the bottom of CommCare > HQ? > > Also, when you submit the issue, any additional information you can provide > about how you are installing the application on the phones (from link or > copying, onto phone memory or SD card, etc.), as well as what type of > phones you are running, etc. will be helpful. > > > > > ---------- 3 of 3 ---------- > From: Jonathan Jackson > Date: Dec 13 09:26AM -0500 > Url: http://groups.google.com/group/commcare-users/msg/45b560a77dff5168 > > Hi Shahid, > > Also note, the list of supported phones is here: > > https://confluence.dimagi.com/display/commcarepublic/Known+Supported+Phones > > there are many other phones that are thought to work, but if you can send > the exact models you are trying to use over in the issue, we can check the > specs on them. > > thanks, > Jonathan > > > > > >