Deploy issue in commcare

Hello Users.

I am facing following error during deploy. Does any one have idea , about,
how to sort this out.

Your app requires numeric passwords but the admin password is not numeric

thanks for the help.
With Regards

··· -- Manoj

Hi Manoj

The admin password for your app is conflicting with the ‘Password Format’
setting (your password has letters in it but the password format is set to
’Numeric’). You can change your password format or the password in the
’Settings’ section of the application builder. Below I’ve copied the
descriptions of the two settings that are relevant. They will be in the
’Java Phone User Interface Settings’ section of the settings page.

Admin Password - The password for the admin login feature. Please note
the “Password Format” setting and ensure your chosen admin password matches
this format.
Password Format - Whether to allow alphanumeric passwords on the phone
vs. numeric only.
(https://confluence.dimagi.com/display/commcarepublic/Application+Settings)

Best regards
Simon

··· On Tue, Jul 23, 2013 at 10:58 AM, Manoj Soni wrote:

Hello Users.

I am facing following error during deploy. Does any one have idea , about,
how to sort this out.

Your app requires numeric passwords but the admin password is not numeric

thanks for the help.
With Regards


Manoj


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Simon Kelly
Senior Engineer | Dimagi South Africa