Default SMS gateways empty on my own instance of commcare

Hi there,

When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot of
prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On my own
instance though, I see no default sms gateways (model SQLMobileBackend is
empty). Do I Need to load some fixtures or run some commands?

Thank you

Hi,

You can configure the SMS gateways connected to your instance of CommCareHQ
by going to Admin -> SMS Connectivity & Billing.

From there, the “Gateways” page lets you create new connections to gateways
and the “Default Gateways” page lets you configure which gateways are used
by default.

Thanks,
Giovanni

··· On Tue, Nov 22, 2016 at 6:24 AM, sachit adhikari wrote:

Hi there,

When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot of
prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On my own
instance though, I see no default sms gateways (model SQLMobileBackend is
empty). Do I Need to load some fixtures or run some commands?

Thank you


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Sachit Jee,
Can you meet some where in Kathmandu to discuss about CommCareHQ server.
My Number is 98510-68484, Kathmandu, Nepal, Lazimpat.
//Rajendra Prasad Poudel

··· On Tuesday, November 22, 2016 at 5:09:46 PM UTC+5:45, sachit adhikari wrote: > > Hi there, > > When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot of > prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On my own > instance though, I see no default sms gateways (model SQLMobileBackend is > empty). Do I Need to load some fixtures or run some commands? > > Thank you > >

Hi,

I am running my own instance of commcare. The Problem is my default
gateways page is empty. I don’t see prelisted gateways like I do in
commcarehq. See snapshot:

https://lh3.googleusercontent.com/-SQu0plkLy2M/WDRqXBFIauI/AAAAAAAAG6M/euNZ_a3A9a4p7a8txGCsKs3R01Noy_5DQCLcB/s1600/Screen%2BShot%2B2016-11-22%2Bat%2B9.39.54%2BPM.png

··· On Tuesday, November 22, 2016 at 6:20:00 PM UTC+5:45, Giovanni Capalbo wrote: > > Hi, > > You can configure the SMS gateways connected to your instance of > CommCareHQ by going to Admin -> SMS Connectivity & Billing. > > From there, the "Gateways" page lets you create new connections to > gateways and the "Default Gateways" page lets you configure which gateways > are used by default. > > Thanks, > Giovanni > > On Tue, Nov 22, 2016 at 6:24 AM, sachit adhikari <adhikar...@gmail.com > wrote: > >> Hi there, >> >> When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot of >> prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On my >> own instance though, I see no default sms gateways (model SQLMobileBackend >> is empty). Do I Need to load some fixtures or run some commands? >> >> Thank you >> >> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hi,

The list of gateways is specific to each instance because it requires
having one or more accounts with SMS gateway services to actually send SMS.
As I mentioned you need to create new connections to gateways for your
instance on the Admin -> SMS Connectivity & Billing -> Gateways page.

If you don’t have any accounts with SMS gateways yet, you can just create a
test gateway and set that as the catch-all default, which won’t actually
send any SMS but will log the SMS in the reports.

Thanks,
Giovanni

··· On Tue, Nov 22, 2016 at 10:56 AM, sachit adhikari wrote:

Hi,

I am running my own instance of commcare. The Problem is my default
gateways page is empty. I don’t see prelisted gateways like I do in
commcarehq. See snapshot:

https://lh3.googleusercontent.com/-SQu0plkLy2M/WDRqXBFIauI/AAAAAAAAG6M/euNZ_a3A9a4p7a8txGCsKs3R01Noy_5DQCLcB/s1600/Screen%2BShot%2B2016-11-22%2Bat%2B9.39.54%2BPM.png

On Tuesday, November 22, 2016 at 6:20:00 PM UTC+5:45, Giovanni Capalbo wrote:

Hi,

You can configure the SMS gateways connected to your instance of
CommCareHQ by going to Admin -> SMS Connectivity & Billing.

From there, the “Gateways” page lets you create new connections to
gateways and the “Default Gateways” page lets you configure which gateways
are used by default.

Thanks,
Giovanni

On Tue, Nov 22, 2016 at 6:24 AM, sachit adhikari adhikar...@gmail.com wrote:

Hi there,

When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot of
prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On my
own instance though, I see no default sms gateways (model SQLMobileBackend
is empty). Do I Need to load some fixtures or run some commands?

Thank you


You received this message because you are subscribed to the Google
Groups “CommCare Developers” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"CommCare Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-developers+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Got it. Thanks Giovanni.

··· On Tuesday, November 22, 2016 at 9:50:49 PM UTC+5:45, Giovanni Capalbo wrote: > > Hi, > > The list of gateways is specific to each instance because it requires > having one or more accounts with SMS gateway services to actually send SMS. > As I mentioned you need to create new connections to gateways for your > instance on the Admin -> SMS Connectivity & Billing -> Gateways page. > > If you don't have any accounts with SMS gateways yet, you can just create > a test gateway and set that as the catch-all default, which won't actually > send any SMS but will log the SMS in the reports. > > Thanks, > Giovanni > > On Tue, Nov 22, 2016 at 10:56 AM, sachit adhikari <adhikar...@gmail.com > wrote: > >> Hi, >> >> I am running my own instance of commcare. The Problem is my default >> gateways page is empty. I don't see prelisted gateways like I do in >> commcarehq. See snapshot: >> >> >> >> >> >> On Tuesday, November 22, 2016 at 6:20:00 PM UTC+5:45, Giovanni Capalbo wrote: >>> >>> Hi, >>> >>> You can configure the SMS gateways connected to your instance of >>> CommCareHQ by going to Admin -> SMS Connectivity & Billing. >>> >>> From there, the "Gateways" page lets you create new connections to >>> gateways and the "Default Gateways" page lets you configure which gateways >>> are used by default. >>> >>> Thanks, >>> Giovanni >>> >>> On Tue, Nov 22, 2016 at 6:24 AM, sachit adhikari wrote: >>> >>>> Hi there, >>>> >>>> When I goto /project_name/sms/gateways/ on commcarehq.org, I see lot >>>> of prelisted gateways like: MOBILE_BACKEND_TEST, GRAPEVINE-ZA etc. On >>>> my own instance though, I see no default sms gateways (model SQLMobileBackend >>>> is empty). Do I Need to load some fixtures or run some commands? >>>> >>>> Thank you >>>> >>>> -- >>>> >>>> --- >>>> You received this message because you are subscribed to the Google >>>> Groups "CommCare Developers" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-developers+unsubscribe@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> -- >> >> --- >> You received this message because you are subscribed to the Google Groups >> "CommCare Developers" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-developers+unsubscribe@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >