Default language settings problem

Hi,

I currently have my app built up in English and French, with French being
the default language. All app text is however in French (even for the
French fields). BUT the closing text is showing up in French. I was told
that as long as I have the app deployed in the preferred language, the
closing text should show up in French, but this is not the case. See below:

"You are at the end of “Anthropometrie”
“This form is completed”
“Save form and exit”

I will be happy to translate this into French, but I do not see where this
is possible.

So, please advise as to how to get the closing text to show up in French.

Thanks,
N

Hi Nyka,

In order to translate text that is not specific to your app, but to
CommCare ODK, you can follow the guidelines on the User Interface
Translations
https://confluence.dimagi.com/display/commcarepublic/User+Interface+Translations
help page.

Hope this is helpful. Please feel free to reach out if you have any further
trouble.

Thanks,
Kriti

··· On Tue, May 19, 2015 at 12:31 AM, Nyka wrote:

Hi,

I currently have my app built up in English and French, with French being
the default language. All app text is however in French (even for the
French fields). BUT the closing text is showing up in French. I was told
that as long as I have the app deployed in the preferred language, the
closing text should show up in French, but this is not the case. See below:

"You are at the end of “Anthropometrie”
“This form is completed”
“Save form and exit”

I will be happy to translate this into French, but I do not see where this
is possible.

So, please advise as to how to get the closing text to show up in French.

Thanks,
N


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Kriti,

Thanks for such a quick response!!

So, I’m at the Autofill page. There are LOTS of translations! So not
wanting to go through all of them to see what I want to keep or not, I can
simply save it all and if such text comes up while using the CommCare ODK,
the corresponding French will show up??

Thanks for your help,
Nyka

··· On Monday, May 18, 2015 at 7:23:37 PM UTC, Kriti Mehrotra wrote: > > Hi Nyka, > > In order to translate text that is not specific to your app, but to > CommCare ODK, you can follow the guidelines on the User Interface > Translations > > help page. > > Hope this is helpful. Please feel free to reach out if you have any > further trouble. > > Thanks, > Kriti > > On Tue, May 19, 2015 at 12:31 AM, Nyka <ny...@myagro.org > wrote: > >> >> Hi, >> >> I currently have my app built up in English and French, with French being >> the default language. All app text is however in French (even for the >> French fields). BUT the closing text is showing up in French. I was told >> that as long as I have the app deployed in the preferred language, the >> closing text should show up in French, but this is not the case. See below: >> >> "You are at the end of "Anthropometrie" >> "This form is completed" >> "Save form and exit" >> >> I will be happy to translate this into French, but I do not see where >> this is possible. >> >> So, please advise as to how to get the closing text to show up in >> French. >> >> Thanks, >> N >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > >

Hey Nyka,

I think there’s also a bulk download CommCare translations button on that
same page. You can ues that to download and search our translations to
figure out the exact keys you want to update. You can then update and
upload the Excel document, or use the keys on the website.

Thanks,
Sheel

··· On Mon, May 18, 2015 at 8:09 PM, Nyka wrote:

Hi Kriti,

Thanks for such a quick response!!

So, I’m at the Autofill page. There are LOTS of translations! So not
wanting to go through all of them to see what I want to keep or not, I can
simply save it all and if such text comes up while using the CommCare ODK,
the corresponding French will show up??

Thanks for your help,
Nyka

On Monday, May 18, 2015 at 7:23:37 PM UTC, Kriti Mehrotra wrote:

Hi Nyka,

In order to translate text that is not specific to your app, but to
CommCare ODK, you can follow the guidelines on the User Interface
Translations
https://confluence.dimagi.com/display/commcarepublic/User+Interface+Translations
help page.

Hope this is helpful. Please feel free to reach out if you have any
further trouble.

Thanks,
Kriti

On Tue, May 19, 2015 at 12:31 AM, Nyka ny...@myagro.org wrote:

Hi,

I currently have my app built up in English and French, with French
being the default language. All app text is however in French (even for
the French fields). BUT the closing text is showing up in French. I was
told that as long as I have the app deployed in the preferred language, the
closing text should show up in French, but this is not the case. See below:

"You are at the end of “Anthropometrie”
“This form is completed”
“Save form and exit”

I will be happy to translate this into French, but I do not see where
this is possible.

So, please advise as to how to get the closing text to show up in
French.

Thanks,
N


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah