Creating new mobile worker

hi I have just created a new mobile worker to use commcare, but after
installing the application on the phone it gives me two options, 1.log in
as admin and 2. Fetch Data…I clicked on fetch data and entered her
credentials but it says an error has occurred. did I miss something when
creating this user? since when I enter already existing users it works just
fine,thanks

Hello,

Please report an issue through CommCareHQ following the format explained
here https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so
that a member of our team can take a look at this.

Best,
Will

··· On Tue, Feb 25, 2014 at 9:22 AM, Tankiso Ntoane wrote:

hi I have just created a new mobile worker to use commcare, but after
installing the application on the phone it gives me two options, 1.log in
as admin and 2. Fetch Data…I clicked on fetch data and entered her
credentials but it says an error has occurred. did I miss something when
creating this user? since when I enter already existing users it works just
fine,thanks


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

thanks will do

··· On Tuesday, February 25, 2014 4:30:31 PM UTC+2, William Pride wrote: > > Hello, > > Please report an issue through CommCareHQ following the format explained > here https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so > that a member of our team can take a look at this. > > Best, > Will > > > On Tue, Feb 25, 2014 at 9:22 AM, Tankiso Ntoane <tankis...@gmail.com wrote: > >> hi I have just created a new mobile worker to use commcare, but after >> installing the application on the phone it gives me two options, 1.log in >> as admin and 2. Fetch Data....I clicked on fetch data and entered her >> credentials but it says an error has occurred. did I miss something when >> creating this user? since when I enter already existing users it works just >> fine,,,thanks >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/groups/opt_out. >> > >