Compatibility with Android 2.2

Hi,
I ve been trying to install an application to an android phone running
Android 2.2. I’m using commcare v2 available from the Play Store. Is there
something wrong that I’m doing here? The same application is working fine
with Android 4 and above.

The failure is could not find server. The device is LG P500.

··· On Tuesday, May 14, 2013 4:54:48 PM UTC+5:30, yashseth wrote: > > Hi, > I ve been trying to install an application to an android phone running > Android 2.2. I'm using commcare v2 available from the Play Store. Is there > something wrong that I'm doing here? The same application is working fine > with Android 4 and above. >

Yashseth,

What is the failure that you’ve been encountering with the install and what
is the specific android device?

-Clayton

··· On Tue, May 14, 2013 at 7:24 AM, yashseth wrote:

Hi,
I ve been trying to install an application to an android phone running
Android 2.2. I’m using commcare v2 available from the Play Store. Is there
something wrong that I’m doing here? The same application is working fine
with Android 4 and above.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Yashseth,

On the error screen where it says that it cannot find the server, can you
press the menu button and hit “advanced” and verify that it looks like
there is a CommCareHQ URL in there?

Additionally, can you verify that your device’s date and time are set
correctly? Our communication to the server is encrypted with https, which
has problems if the date and time are set wrong.

-Clayton

··· On Tue, May 14, 2013 at 1:07 PM, yashseth wrote:

The failure is could not find server. The device is LG P500.

On Tuesday, May 14, 2013 4:54:48 PM UTC+5:30, yashseth wrote:

Hi,
I ve been trying to install an application to an android phone running
Android 2.2. I’m using commcare v2 available from the Play Store. Is there
something wrong that I’m doing here? The same application is working fine
with Android 4 and above.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.