CommCareHQ Reports Currently Experiencing Issues

Dear Users,

I’m writing to let you know we are currently experiencing problems with
reports on CommCareHQ.

The following reports and features are affected by this problem and are not
displaying historical or real-time data.

  • The Submit History report (where you can view all form submissions)
  • The Case List report
  • All worker monitoring reports except the Case Activity report
  • Mobile reports that rely on the advanced “Call Center” functionality
  • All APIs

I would like to reassure you that there is no risk of data loss for
submitted data.

We are looking into the problem urgently, and will update you as soon as we
have a better sense of the timeline for resolution. Our apologies to anyone
affected.

Sincerely,
Amelia

Hello all,

We believe that real time data and most historical data should now be
showing up properly in reports, however there is still some historical data
missing from them. Unfortunately it is not easy to determine which data is
affected by this issue. We have initiated jobs to rebulid the underlying
database indices which should restore data to all reports. Due to the
volume of data on HQ this may take a few days to fully complete.

We’ll report out when we have more information. Once again - to reiterate -
all mobile workers should be unaffected and no data has been lost.

thanks,
Cory

··· On Thu, Apr 2, 2015 at 7:45 PM, Amelia Sagoff wrote:

Dear Users,

I’m writing to let you know we are currently experiencing problems with
reports on CommCareHQ.

The following reports and features are affected by this problem and are
not displaying historical or real-time data.

  • The Submit History report (where you can view all form submissions)
  • The Case List report
  • All worker monitoring reports except the Case Activity report
  • Mobile reports that rely on the advanced “Call Center” functionality
  • All APIs

I would like to reassure you that there is no risk of data loss for
submitted data.

We are looking into the problem urgently, and will update you as soon as
we have a better sense of the timeline for resolution. Our apologies to
anyone affected.

Sincerely,
Amelia


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

I’ve also been experiencing problems with the ‘save’ option on Commcare.
The page freezes every time I try to save. This has been happening all day.
Has anyone else been having this problem?

Hi All,

We are experiencing a problem in which we got complete data in some forms
but not in the other forms. All these forms are under one Module.
Could anyone share your experience how to deal with this? Much appreciate
for your help.

Best wishes,
Htet

··· On Friday, April 3, 2015 at 6:15:29 AM UTC+6:30, Amelia Sagoff wrote: > > Dear Users, > > I'm writing to let you know we are currently experiencing problems with > reports on CommCareHQ. > > The following reports and features are affected by this problem and are > not displaying historical or real-time data. > > - The Submit History report (where you can view all form submissions) > - The Case List report > - All worker monitoring reports except the Case Activity report > - Mobile reports that rely on the advanced "Call Center" functionality > - All APIs > > I would like to reassure you that there is no risk of data loss for > submitted data. > > We are looking into the problem urgently, and will update you as soon as > we have a better sense of the timeline for resolution. Our apologies to > anyone affected. > > Sincerely, > Amelia >

Hi all,

Just to update on this - I misspoke in the last update. Recently
submitted/updated data is also not appearing in some reports.

We are working as hard as we can to restore all report functionality as
quickly as we can.

thanks,
Cory

··· On Thu, Apr 2, 2015 at 8:57 PM, Cory Zue wrote:

Hello all,

We believe that real time data and most historical data should now be
showing up properly in reports, however there is still some historical data
missing from them. Unfortunately it is not easy to determine which data is
affected by this issue. We have initiated jobs to rebulid the underlying
database indices which should restore data to all reports. Due to the
volume of data on HQ this may take a few days to fully complete.

We’ll report out when we have more information. Once again - to reiterate

  • all mobile workers should be unaffected and no data has been lost.

thanks,
Cory

On Thu, Apr 2, 2015 at 7:45 PM, Amelia Sagoff asagoff@dimagi.com wrote:

Dear Users,

I’m writing to let you know we are currently experiencing problems with
reports on CommCareHQ.

The following reports and features are affected by this problem and are
not displaying historical or real-time data.

  • The Submit History report (where you can view all form submissions)
  • The Case List report
  • All worker monitoring reports except the Case Activity report
  • Mobile reports that rely on the advanced "Call Center"
    functionality
  • All APIs

I would like to reassure you that there is no risk of data loss for
submitted data.

We are looking into the problem urgently, and will update you as soon as
we have a better sense of the timeline for resolution. Our apologies to
anyone affected.

Sincerely,
Amelia


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Sabeth,

Are you still experiencing the issue? Can you please use the Report an
Issue button at the bottom of your webpage so we can look at what is going
on. I think the issue is unrelated.

Sheel

··· On Sun, Apr 5, 2015 at 6:14 AM, Sabeth Ahmed wrote:

I’ve also been experiencing problems with the ‘save’ option on Commcare.
The page freezes every time I try to save. This has been happening all day.
Has anyone else been having this problem?


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Sheel Shah
Project Manager | Dimagi
m: +1.781.428.5419 | skype: sheel_shah

Hi Htet,

Would you be able to report an issue from your CommCare HQ page? That way
we can take a look into this and see what might be affecting your form data.

Thanks,
Robin Selwitz

··· On Tue, Jan 19, 2016 at 1:13 PM, Htet wrote:

Hi All,

We are experiencing a problem in which we got complete data in some forms
but not in the other forms. All these forms are under one Module.
Could anyone share your experience how to deal with this? Much appreciate
for your help.

Best wishes,
Htet

On Friday, April 3, 2015 at 6:15:29 AM UTC+6:30, Amelia Sagoff wrote:

Dear Users,

I’m writing to let you know we are currently experiencing problems with
reports on CommCareHQ.

The following reports and features are affected by this problem and are
not displaying historical or real-time data.

  • The Submit History report (where you can view all form submissions)
  • The Case List report
  • All worker monitoring reports except the Case Activity report
  • Mobile reports that rely on the advanced "Call Center"
    functionality
  • All APIs

I would like to reassure you that there is no risk of data loss for
submitted data.

We are looking into the problem urgently, and will update you as soon as
we have a better sense of the timeline for resolution. Our apologies to
anyone affected.

Sincerely,
Amelia


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hello all,

Another update - live data should now all be properly showing in all
reports. We are continuing to work to restore all historical data.

Cory

··· On Fri, Apr 3, 2015 at 8:20 AM, Cory Zue wrote:

Hi all,

Just to update on this - I misspoke in the last update. Recently
submitted/updated data is also not appearing in some reports.

We are working as hard as we can to restore all report functionality as
quickly as we can.

thanks,
Cory

On Thu, Apr 2, 2015 at 8:57 PM, Cory Zue czue@dimagi.com wrote:

Hello all,

We believe that real time data and most historical data should now be
showing up properly in reports, however there is still some historical data
missing from them. Unfortunately it is not easy to determine which data is
affected by this issue. We have initiated jobs to rebulid the underlying
database indices which should restore data to all reports. Due to the
volume of data on HQ this may take a few days to fully complete.

We’ll report out when we have more information. Once again - to reiterate

  • all mobile workers should be unaffected and no data has been lost.

thanks,
Cory

On Thu, Apr 2, 2015 at 7:45 PM, Amelia Sagoff asagoff@dimagi.com wrote:

Dear Users,

I’m writing to let you know we are currently experiencing problems with
reports on CommCareHQ.

The following reports and features are affected by this problem and are
not displaying historical or real-time data.

  • The Submit History report (where you can view all form submissions)
  • The Case List report
  • All worker monitoring reports except the Case Activity report
  • Mobile reports that rely on the advanced "Call Center"
    functionality
  • All APIs

I would like to reassure you that there is no risk of data loss for
submitted data.

We are looking into the problem urgently, and will update you as soon as
we have a better sense of the timeline for resolution. Our apologies to
anyone affected.

Sincerely,
Amelia


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.