Commcare Form Title Name Edit


#1

Hi,

I have copied one form to module A to module B.
Now, i have changed the title name of the form in module B.

But In Commcare Mobile App, still its showing the old name as it was in
module A.

Please let me know what can be the issue here…

Regards,
Deeksha sharma


(William Pride) #2

Hello,

Are you sure that you’ve deployed a new version, starred it, and updated to
the latest on the tablet? If so and the issue persists, please report a bug
so that our team can take a look at your application.

Cheers,
Will

··· On Mon, Apr 24, 2017 at 6:44 PM, wrote:

Hi,

I have copied one form to module A to module B.
Now, i have changed the title name of the form in module B.

But In Commcare Mobile App, still its showing the old name as it was in
module A.

Please let me know what can be the issue here…

Regards,
Deeksha sharma


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


#3

Hi William,

I have encountered with same issue as before.

In one of my Module ,there are total 14 forms. I have copied one form to the same module so , the title for name is showing “Copy_of_session_14”, which i have changed it to “Session_15” but whenever i changed the name it is showing as same as before in Mobile App.

Please find the attached screenshot for your reference.

Please suggest.

Regards,
Deeksha sharma


(Clayton Sims) #4

Hi Deeksha,

Have you checked on Will’s question regarding whether the change is deployed to the tablet? If so, please report an issue through the HQ website so our support team can investigate.