Combobox

I am having trouble using the combobox function to search in a lookup
table. CommCare suggests to “In the Advanced section of the Question
Properties, set the field Appearance Attribute to: combobox.” This has
not worked for me. Has anyone else had this issue and found a possible
solution? Thanks for the help!

Hi Julia,

I believe that the combobox feature won’t be available until our next
mobile release, CommCare 2.33. This should be out in the next two or three
weeks. If you would like to preview the feature on our dev build (possibly
unstable and hence should only be used for testing) you can follow the
instructions here
https://confluence.dimagi.com/display/commcarepublic/Offline+Install+of+CommCare+on+Android
.

Cheers,
Will

··· On Sun, Jan 22, 2017 at 12:17 AM, Julia Schwarz wrote:

I am having trouble using the combobox function to search in a lookup
table. CommCare suggests to “In the Advanced section of the Question
Properties, set the field Appearance Attribute to: combobox.” This
has not worked for me. Has anyone else had this issue and found a possible
solution? Thanks for the help!


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Julia. My apologies for this confusion, I should have specified that
this would only be available starting in 2.33 when I added the
documentation and forgot to. I hope you didn’t go through too much trouble
trying to set it up, and hope that you find it useful when it is released.

Cheers,
Aliza

··· On Sun, Jan 22, 2017 at 7:21 AM, William Pride wrote:

Hi Julia,

I believe that the combobox feature won’t be available until our next
mobile release, CommCare 2.33. This should be out in the next two or three
weeks. If you would like to preview the feature on our dev build (possibly
unstable and hence should only be used for testing) you can follow the
instructions here
https://confluence.dimagi.com/display/commcarepublic/Offline+Install+of+CommCare+on+Android
.

Cheers,
Will

On Sun, Jan 22, 2017 at 12:17 AM, Julia Schwarz <julia.s.schwarz@gmail.com wrote:

I am having trouble using the combobox function to search in a lookup
table. CommCare suggests to “In the Advanced section of the Question
Properties, set the field Appearance Attribute to: combobox.” This
has not worked for me. Has anyone else had this issue and found a possible
solution? Thanks for the help!


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.