Changed Format for Exporting Multiple Answer Multiple Choice Questions

Previously when I downloaded a form export database for surveys with
multiple answer multiple choice questions, when a respondent selected
multiple answers for a question, all selected answers would show up in a
single column in the database, separated by a space.

More recently, when I have created custom form exports, each possible
response to a multiple answer question is showing up as a separate column.

Is this a change to the system, or something I am doing differently? Is
there a setting somewhere where I can adjust how multiple answer data shows
up in databases, and switch back to the original system of formatting?

Thanks,
Kevan

Hi Kevan,

We’re sorry that you have been experiencing this behavior without
explanation. This is a new feature that was pre-released to some users
before its time that will be optional to all users in the near future. The
feature will allow users to change between a single column or multiple
columns for exports of multi-select questions, and that choice will be made
on the custom export page.

For the moment, we have made it so newly created custom exports will not be
subject to this column division to alleviate confusion. Though the feature
is still being tested, please let me know if you’d like to have access to
it in the meantime.

Cheers,

Nate

··· On Tue, Jan 6, 2015 at 2:56 AM, wrote:

Previously when I downloaded a form export database for surveys with
multiple answer multiple choice questions, when a respondent selected
multiple answers for a question, all selected answers would show up in a
single column in the database, separated by a space.

More recently, when I have created custom form exports, each possible
response to a multiple answer question is showing up as a separate column.

Is this a change to the system, or something I am doing differently? Is
there a setting somewhere where I can adjust how multiple answer data shows
up in databases, and switch back to the original system of formatting?

Thanks,
Kevan


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Nate Haduch

Technical Support Analyst
Dimagi, Inc | 585 Massachusetts Ave | Suite 3 | Cambridge, MA 02139
web: http://www.dimagi.com/