Cases on phone and forms in HQ, case created in HQ, but not in Case List?

Hi all,

I’m experiencing a new problem this weekend.

I’ve been adding new cases on the phone and the forms are being sent to
CommCareHQ. The forms are arriving and I can see them in the submit
history. In addition, if I look at the form from the submit history in the
cases tab I can see the new case that’s been created.

However, when I either:

  • go to the case list from the reports menu
  • or do the following:
    – Form
    – Select a specific form
    – Click on Cases tab
    – Click on the case that’s listed
    – In the Details for Case page, next to user_id click on Case List link
    nothing is displayed

This is causing a problem because it also means that our API connection is
not picking up new cases.

I thought it maybe a because of a change that I made to our form, but I
have tried with a simple one question app. And, as mentioned above, I can
see the case details via the Details for Case page - so it does appear to
be there.

Any help gratefully received we are meant to be doing a demo in 5 hours.

Many thanks,

Sarah Bird

Hi Sarah,

Thanks for reporting this. It looks like the piece of infrastructure that
indexes the cases died over the weekend. We’re looking into it urgently,
and will update as soon as it’s resolved. (Don’t worry, all your data is
safe)

Unfortunately, I can’t promise whether or not we’ll be able to resolve this
in time for your demo.

Cory

··· On Mon, Feb 4, 2013 at 5:03 AM, Sarah Bird wrote:

Hi all,

I’m experiencing a new problem this weekend.

I’ve been adding new cases on the phone and the forms are being sent to
CommCareHQ. The forms are arriving and I can see them in the submit
history. In addition, if I look at the form from the submit history in the
cases tab I can see the new case that’s been created.

However, when I either:

  • go to the case list from the reports menu
  • or do the following:
    – Form
    – Select a specific form
    – Click on Cases tab
    – Click on the case that’s listed
    – In the Details for Case page, next to user_id click on Case List link
    nothing is displayed

This is causing a problem because it also means that our API connection is
not picking up new cases.

I thought it maybe a because of a change that I made to our form, but I
have tried with a simple one question app. And, as mentioned above, I can
see the case details via the Details for Case page - so it does appear to
be there.

Any help gratefully received we are meant to be doing a demo in 5 hours.

Many thanks,

Sarah Bird


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.