Case list issues

Good Morning all!

I am having a bit of an issue with the case list screen for one of the
group members. Both of the properties set to appear in the case list screen
are required questions, but for some reason “village” does not always
appear. Anyone know why, or how to fix it? I am attaching a screen capture
of the case list.

Thanks!
Erika

Hi Erika,

I’d first check these cases on CommCareHQ to see whether the village
value is in fact set for them. If not, this indicates an issue with the
form (IE the question isn’t being required properly). I’d note that if a
required question is not displayed (because its relevant condition is
false) then the value would not be set.

If the value is set for those cases then this indicts the case list
configuration, so I’d dig more deeply into that.

Cheers,
Will

··· On Thu, May 25, 2017 at 4:54 AM, wrote:

Good Morning all!

I am having a bit of an issue with the case list screen for one of the
group members. Both of the properties set to appear in the case list screen
are required questions, but for some reason “village” does not always
appear. Anyone know why, or how to fix it? I am attaching a screen capture
of the case list.

Thanks!
Erika


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Jordan,

Thanks. I have checked the case list in HQ and it seems ok (I am not very
computer savvy though, so I could be missing something). I don’t believe
anything has changed since the last update to that module… Not certain
though oh dear! The property name definitely has not changed though, and I
am not using look-up tables.

Thanks!
Erika

··· On Thursday, May 25, 2017 at 10:54:27 AM UTC+2, berube...@gmail.com wrote: > > Good Morning all! > > I am having a bit of an issue with the case list screen for one of the > group members. Both of the properties set to appear in the case list screen > are required questions, but for some reason "village" does not always > appear. Anyone know why, or how to fix it? I am attaching a screen capture > of the case list. > > Thanks! > Erika > > >

Hi Will,

Thanks for the help. I have checked and “village” was answered for those
cases in the registration form. I have also double checked, and the
question itself is ticked as “required”, with no validation or display
conditions. I don’t know what the problem could be otherwise. In case list,
the property is set, and for the other users, there are no issues, and for
this user, most of the time the property displays in the case details list,
it is only for some cases that it doesn’t. Not sure what that means?

Thanks very much!

Erika

··· On Thu, May 25, 2017 at 1:21 PM, William Pride wrote:

Hi Erika,

I’d first check these cases on CommCareHQ to see whether the village
value is in fact set for them. If not, this indicates an issue with the
form (IE the question isn’t being required properly). I’d note that if a
required question is not displayed (because its relevant condition is
false) then the value would not be set.

If the value is set for those cases then this indicts the case list
configuration, so I’d dig more deeply into that.

Cheers,
Will

On Thu, May 25, 2017 at 4:54 AM, berube.erika@gmail.com wrote:

Good Morning all!

I am having a bit of an issue with the case list screen for one of the
group members. Both of the properties set to appear in the case list screen
are required questions, but for some reason “village” does not always
appear. Anyone know why, or how to fix it? I am attaching a screen capture
of the case list.

Thanks!
Erika


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/commcare-users/57d9a1AFjho/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Erika,

Could you file a bug report
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports making
specific reference to the user, case, and case list that isn’t showing up?
Then someone on our team can take a closer look.

Cheers,
Will

··· On Tue, Jun 6, 2017 at 2:57 AM, wrote:

Hi Jordan,

Thanks. I have checked the case list in HQ and it seems ok (I am not very
computer savvy though, so I could be missing something). I don’t believe
anything has changed since the last update to that module… Not certain
though oh dear! The property name definitely has not changed though, and I
am not using look-up tables.

Thanks!
Erika

On Thursday, May 25, 2017 at 10:54:27 AM UTC+2, berube...@gmail.com wrote:

Good Morning all!

I am having a bit of an issue with the case list screen for one of the
group members. Both of the properties set to appear in the case list screen
are required questions, but for some reason “village” does not always
appear. Anyone know why, or how to fix it? I am attaching a screen capture
of the case list.

Thanks!
Erika


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Erika, Echo Will’s sentiment that it’s important to check the cases in
the case list on HQ in addition to seeing that the question was answered in
the form - in case this isn’t what you were trying, go to Reports -> Case
List, look up the case, and check that all of these have the property
’village name’ or whatever set correctly and nothing weird is happening
with the way people are answering. Curious, are the ones that aren’t
showing up newly entered cases, ie. nothing has changed with the
configuration of the case list or the village case property since these
were entered? Once in awhile I’ve seen that case properties won’t display
right for cases that were entered before you configure the case list, and
they could certainly not show up if the property itself used to have a
different name, a lookup table change occurred, etc. But if it looks like
the property is setting on new cases in HQ and the case list looks good for
new cases you’re entering, you’re probably ok.

Best
Jordan

··· On Thu, Jun 1, 2017 at 1:30 PM, Erika Cleborne-Berube < berube.erika@gmail.com> wrote:

Hi Will,

Thanks for the help. I have checked and “village” was answered for those
cases in the registration form. I have also double checked, and the
question itself is ticked as “required”, with no validation or display
conditions. I don’t know what the problem could be otherwise. In case list,
the property is set, and for the other users, there are no issues, and for
this user, most of the time the property displays in the case details list,
it is only for some cases that it doesn’t. Not sure what that means?

Thanks very much!

Erika

On Thu, May 25, 2017 at 1:21 PM, William Pride wpride@dimagi.com wrote:

Hi Erika,

I’d first check these cases on CommCareHQ to see whether the village
value is in fact set for them. If not, this indicates an issue with the
form (IE the question isn’t being required properly). I’d note that if a
required question is not displayed (because its relevant condition is
false) then the value would not be set.

If the value is set for those cases then this indicts the case list
configuration, so I’d dig more deeply into that.

Cheers,
Will

On Thu, May 25, 2017 at 4:54 AM, berube.erika@gmail.com wrote:

Good Morning all!

I am having a bit of an issue with the case list screen for one of the
group members. Both of the properties set to appear in the case list screen
are required questions, but for some reason “village” does not always
appear. Anyone know why, or how to fix it? I am attaching a screen capture
of the case list.

Thanks!
Erika


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/57d9a1AFjho/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Jordan Levinson
Dimagi India | Field Manager
D - 1/28 Vasant Vihar | New Delhi 110057, India
t: +91 11.46704670 | m: +91 9599692119
www.dimagi.com

- We’re hiring! Find out more here http://www.dimagi.com/about/careers/.
-