App seems to be corrupted in CommCare HQ

Hi every body,

I was peacefully doing my job with the app builder when suddenly it stop
working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable to
validate the forms due to a server error. Please try again later.”

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app (the other
    app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a dummy
items : I could save it, but then again, impossible to build because the
other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel

Same issues, nothing seems to be working now…

··· On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote: > > Hi every body, > > > I was peacefully doing my job with the app builder when suddenly it stop > working. > > Each time I try to save a change, here come this message : > > > > > > When I try the app preview, I get the following message : "Unable to > validate the forms due to a server error. Please try again later." > > > I tried many things : > > > - Undoing the changes I was making to the form > - closing the chrome tab and reopening > - trying something in another app and trying back in this app (the > other app is fine) > - Shutting down the computer and restart > - ... > > I even tried to delete all questions in the form, and I creating a dummy > items : I could save it, but then again, impossible to build because the > other forms seems corrupted too... > > Please tell me that there is a solution without losing everything ! > > Thanks a lot for your help. > > Michel > > >

I am in the same boat- issue with server it seems.

··· On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote: > > Same issues, nothing seems to be working now... > > On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote: >> >> Hi every body, >> >> >> I was peacefully doing my job with the app builder when suddenly it stop >> working. >> >> Each time I try to save a change, here come this message : >> >> >> >> >> >> When I try the app preview, I get the following message : "Unable to >> validate the forms due to a server error. Please try again later." >> >> >> I tried many things : >> >> >> - Undoing the changes I was making to the form >> - closing the chrome tab and reopening >> - trying something in another app and trying back in this app (the >> other app is fine) >> - Shutting down the computer and restart >> - ... >> >> I even tried to delete all questions in the form, and I creating a dummy >> items : I could save it, but then again, impossible to build because the >> other forms seems corrupted too... >> >> Please tell me that there is a solution without losing everything ! >> >> Thanks a lot for your help. >> >> Michel >> >> >>

Thank you all for notifying, we see the issue and are working to resolve.

  • Ethan
··· On Tue, Jul 4, 2017 at 9:10 PM, wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it stop
working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable to
validate the forms due to a server error. Please try again later.”

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app (the
    other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a dummy
items : I could save it, but then again, impossible to build because the
other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

This issue should be resolved now, sorry for the inconvenience. Please let
us know if you continue to have issues.

  • Ethan
··· On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel wrote:

Thank you all for notifying, we see the issue and are working to resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it
stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable to
validate the forms due to a server error. Please try again later.”

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app (the
    other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Thanks a lot for that.
i will check it this morning.

By the way what caused that ? Was it a wrong move from our part ?

··· Le 5 juil. 2017 04:13, "Ethan Soergel" a écrit :

This issue should be resolved now, sorry for the inconvenience. Please
let us know if you continue to have issues.

  • Ethan

On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel esoergel@dimagi.com wrote:

Thank you all for notifying, we see the issue and are working to resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it
stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable to
validate the forms due to a server error. Please try again later.”

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app (the
    other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Michel,

Nothing to worry about on your end - this was an issue with our servers. We
appreciate your report and patience.

Cheers,
Will

··· On Wed, Jul 5, 2017 at 2:06 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Thanks a lot for that.
i will check it this morning.

By the way what caused that ? Was it a wrong move from our part ?

Le 5 juil. 2017 04:13, “Ethan Soergel” esoergel@dimagi.com a écrit :

This issue should be resolved now, sorry for the inconvenience. Please
let us know if you continue to have issues.

  • Ethan

On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel esoergel@dimagi.com wrote:

Thank you all for notifying, we see the issue and are working to resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it
stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable to
validate the forms due to a server error. Please try again later.”

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app
    (the other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Is this the jinks or it is back the instant I receive your mail ?

··· Le 6 juil. 2017 3:35 PM, "William Pride" a écrit :

Michel,

Nothing to worry about on your end - this was an issue with our servers.
We appreciate your report and patience.

Cheers,
Will

On Wed, Jul 5, 2017 at 2:06 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Thanks a lot for that.
i will check it this morning.

By the way what caused that ? Was it a wrong move from our part ?

Le 5 juil. 2017 04:13, “Ethan Soergel” esoergel@dimagi.com a écrit :

This issue should be resolved now, sorry for the inconvenience. Please
let us know if you continue to have issues.

  • Ethan

On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel esoergel@dimagi.com wrote:

Thank you all for notifying, we see the issue and are working to
resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it
stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : "Unable
to validate the forms due to a server error. Please try again later.
"

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app
    (the other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Michel,

I’m not aware of this issue recurring - if its still happening consistently
for you could you please report a bug
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so we
can take a closer look?

Thanks,
Will

··· On Thu, Jul 6, 2017 at 9:48 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Is this the jinks or it is back the instant I receive your mail ?

Le 6 juil. 2017 3:35 PM, “William Pride” wpride@dimagi.com a écrit :

Michel,

Nothing to worry about on your end - this was an issue with our servers.
We appreciate your report and patience.

Cheers,
Will

On Wed, Jul 5, 2017 at 2:06 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Thanks a lot for that.
i will check it this morning.

By the way what caused that ? Was it a wrong move from our part ?

Le 5 juil. 2017 04:13, “Ethan Soergel” esoergel@dimagi.com a écrit :

This issue should be resolved now, sorry for the inconvenience. Please
let us know if you continue to have issues.

  • Ethan

On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel esoergel@dimagi.com wrote:

Thank you all for notifying, we see the issue and are working to
resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly it
stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable
to validate the forms due to a server error. Please try again later.

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app
    (the other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

No, you are right, everything seems fine. Sorry for that !

Cheers,

Michel Akkaoui
Tel : +33 (0) 6 43 75 70 13
Skype : michel_akkaoui
28 rue Raoul Ponchon - 49100 Angers - France

··· 2017-07-06 17:54 GMT+02:00 William Pride :

Hi Michel,

I’m not aware of this issue recurring - if its still happening
consistently for you could you please report a bug
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports so we
can take a closer look?

Thanks,
Will

On Thu, Jul 6, 2017 at 9:48 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Is this the jinks or it is back the instant I receive your mail ?

Le 6 juil. 2017 3:35 PM, “William Pride” wpride@dimagi.com a écrit :

Michel,

Nothing to worry about on your end - this was an issue with our servers.
We appreciate your report and patience.

Cheers,
Will

On Wed, Jul 5, 2017 at 2:06 AM, Michel Akkaoui - de Sousa < akkaouim@gmail.com> wrote:

Thanks a lot for that.
i will check it this morning.

By the way what caused that ? Was it a wrong move from our part ?

Le 5 juil. 2017 04:13, “Ethan Soergel” esoergel@dimagi.com a écrit :

This issue should be resolved now, sorry for the inconvenience.
Please let us know if you continue to have issues.

  • Ethan

On Tue, Jul 4, 2017 at 9:45 PM, Ethan Soergel esoergel@dimagi.com wrote:

Thank you all for notifying, we see the issue and are working to
resolve.

  • Ethan

On Tue, Jul 4, 2017 at 9:10 PM, jessica@agimpact.org wrote:

I am in the same boat- issue with server it seems.

On Wednesday, July 5, 2017 at 10:38:43 AM UTC+10, Nishant Kishore wrote:

Same issues, nothing seems to be working now…

On Tuesday, July 4, 2017 at 5:12:19 PM UTC-4, Michel Akkaoui - de Sousa wrote:

Hi every body,

I was peacefully doing my job with the app builder when suddenly
it stop working.

Each time I try to save a change, here come this message :

https://dl.dropboxusercontent.com/spa/enxbvrwkrbi5b9e/l8wf88ku.png

When I try the app preview, I get the following message : “Unable
to validate the forms due to a server error. Please try again later.

I tried many things :

  • Undoing the changes I was making to the form
  • closing the chrome tab and reopening
  • trying something in another app and trying back in this app
    (the other app is fine)
  • Shutting down the computer and restart

I even tried to delete all questions in the form, and I creating a
dummy items : I could save it, but then again, impossible to build because
the other forms seems corrupted too…

Please tell me that there is a solution without losing everything !

Thanks a lot for your help.

Michel


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/to
pic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to a topic in the
Google Groups “commcare-users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/commcare-users/2la_k-2cZRs/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.