App Not Valid Error

Hi,

I’m trying to deploy a survey for the first time and have encountered an
errors that I cannot rectify. Seeking help!

The error is:
Part of your app is not valid
installation error: item
‘phyiscal_condition/q18b_body/q18b_hairloss-1_>2cm-label’:text is not
localizable for default locale [en]!

I have gone into the module and change the question label to
q18b_hairloss-1_hairloss_larger_2cm (assuming the issue was with the >
symbol). Having made another version to deploy the error keeps remaining.

Does anyone have any ideas what this error is all about?

Thanks,
Kate

Hi Kate

Please could you report an issue using the ‘Report an Issue’ button at the
bottom of the CommCare HQ page. This will give us the information we need
to be able to diagnose the problem.

Thanks
Simon

··· On 15 September 2015 at 05:23, Kate Janetski wrote:

Hi,

I’m trying to deploy a survey for the first time and have encountered an
errors that I cannot rectify. Seeking help!

The error is:
Part of your app is not valid
installation error: item
‘phyiscal_condition/q18b_body/q18b_hairloss-1_>2cm-label’:text is not
localizable for default locale [en]!

I have gone into the module and change the question label to
q18b_hairloss-1_hairloss_larger_2cm (assuming the issue was with the >
symbol). Having made another version to deploy the error keeps remaining.

Does anyone have any ideas what this error is all about?

Thanks,
Kate


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


Simon Kelly
Senior Engineer | Dimagi South Africa

Thanks Simon, just did that now.

··· On Tuesday, September 15, 2015 at 7:04:18 PM UTC+8, skelly wrote: > > Hi Kate > > Please could you report an issue using the 'Report an Issue' button at the > bottom of the CommCare HQ page. This will give us the information we need > to be able to diagnose the problem. > > Thanks > Simon > > On 15 September 2015 at 05:23, Kate Janetski <kjan...@gmail.com > wrote: > >> Hi, >> >> I'm trying to deploy a survey for the first time and have encountered an >> errors that I cannot rectify. Seeking help! >> >> The error is: >> Part of your app is not valid >> installation error: item >> 'phyiscal_condition/q18b_body/q18b_hairloss-1_>2cm-label':text is not >> localizable for default locale [en]! >> >> I have gone into the module and change the question label to >> q18b_hairloss-1_hairloss_larger_2cm (assuming the issue was with the > >> symbol). Having made another version to deploy the error keeps remaining. >> >> Does anyone have any ideas what this error is all about? >> >> Thanks, >> Kate >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/d/optout. >> > > > > -- > Simon Kelly > Senior Engineer | Dimagi South Africa >

Hi Kate,

Did you receive any information on how you can resolve the problem? I am
experiencing the same problem but have not received feedback yet…

··· On Tuesday, September 15, 2015 at 1:32:14 PM UTC+2, Kate Janetski wrote: > > Thanks Simon, just did that now. > > On Tuesday, September 15, 2015 at 7:04:18 PM UTC+8, skelly wrote: >> >> Hi Kate >> >> Please could you report an issue using the 'Report an Issue' button at >> the bottom of the CommCare HQ page. This will give us the information we >> need to be able to diagnose the problem. >> >> Thanks >> Simon >> >> On 15 September 2015 at 05:23, Kate Janetski wrote: >> >>> Hi, >>> >>> I'm trying to deploy a survey for the first time and have encountered an >>> errors that I cannot rectify. Seeking help! >>> >>> The error is: >>> Part of your app is not valid >>> installation error: item >>> 'phyiscal_condition/q18b_body/q18b_hairloss-1_>2cm-label':text is not >>> localizable for default locale [en]! >>> >>> I have gone into the module and change the question label to >>> q18b_hairloss-1_hairloss_larger_2cm (assuming the issue was with the > >>> symbol). Having made another version to deploy the error keeps remaining. >>> >>> Does anyone have any ideas what this error is all about? >>> >>> Thanks, >>> Kate >>> >>> -- >>> You received this message because you are subscribed to the Google >>> Groups "commcare-users" group. >>> To unsubscribe from this group and stop receiving emails from it, send >>> an email to commcare-user...@googlegroups.com. >>> For more options, visit https://groups.google.com/d/optout. >>> >> >> >> >> -- >> Simon Kelly >> Senior Engineer | Dimagi South Africa >> >

Hi Agnes,

No I haven't received any update as yet unfortunately. I also can't see any
update on my report that I sent as requested by commcare as the link to
track the report doesnt work. :frowning:

  • Kate
··· On Tuesday, September 15, 2015 at 10:24:11 PM UTC+8, Agnes wrote: > > Hi Kate, > > Did you receive any information on how you can resolve the problem? I am > experiencing the same problem but have not received feedback yet.. > > On Tuesday, September 15, 2015 at 1:32:14 PM UTC+2, Kate Janetski wrote: >> >> Thanks Simon, just did that now. >> >> On Tuesday, September 15, 2015 at 7:04:18 PM UTC+8, skelly wrote: >>> >>> Hi Kate >>> >>> Please could you report an issue using the 'Report an Issue' button at >>> the bottom of the CommCare HQ page. This will give us the information we >>> need to be able to diagnose the problem. >>> >>> Thanks >>> Simon >>> >>> On 15 September 2015 at 05:23, Kate Janetski wrote: >>> >>>> Hi, >>>> >>>> I'm trying to deploy a survey for the first time and have encountered >>>> an errors that I cannot rectify. Seeking help! >>>> >>>> The error is: >>>> Part of your app is not valid >>>> installation error: item >>>> 'phyiscal_condition/q18b_body/q18b_hairloss-1_>2cm-label':text is not >>>> localizable for default locale [en]! >>>> >>>> I have gone into the module and change the question label to >>>> q18b_hairloss-1_hairloss_larger_2cm (assuming the issue was with the > >>>> symbol). Having made another version to deploy the error keeps remaining. >>>> >>>> Does anyone have any ideas what this error is all about? >>>> >>>> Thanks, >>>> Kate >>>> >>>> -- >>>> You received this message because you are subscribed to the Google >>>> Groups "commcare-users" group. >>>> To unsubscribe from this group and stop receiving emails from it, send >>>> an email to commcare-user...@googlegroups.com. >>>> For more options, visit https://groups.google.com/d/optout. >>>> >>> >>> >>> >>> -- >>> Simon Kelly >>> Senior Engineer | Dimagi South Africa >>> >>