Answer List Problem

Hi
I’m preparing survey form, but I’m facing a problem on “Show App Preview”.
The problem is that, when I choose the answer from list, the answer is not
selecting. What can be the cause ? Have anybody my solution ? Please share
to me…

Thank you
Sanu K Ghalan
Nepal

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on the
app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

··· On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan wrote:

Hi
I’m preparing survey form, but I’m facing a problem on “Show App Preview”.
The problem is that, when I choose the answer from list, the answer is not
selecting. What can be the cause ? Have anybody my solution ? Please share
to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi, Clayton
Thanks for answer and I want to share my problem in details. I’m preparing
a survey form in Dimagi platform using commcare which already i was shared
you. There is no problem in tablet or Mobile. The problems is on the stage
of Questionnaires building process in computer. You know that, there is
"Show apps Preview" option. Which is very useful option but when i used it
seen a problem. There is one questionnaire, my form like about “Cast” of
respondent. I input several cast in list, then I checked as a demo use but
When I choose any one cast there is no answer in answer box. Here I’m
attaching Screen shot. ​
20170208_084654.jpg
https://drive.google.com/file/d/0B1msg6dc37sTdE5uUm5VZE1oLWc/view?usp=drive_web

Thanks

Sanu K Ghalan
Nepal

··· On Tue, Feb 7, 2017 at 7:13 PM, Clayton Sims wrote:

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on the
app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan <ghalan100shadhikhola@gmail. com> wrote:

Hi
I’m preparing survey form, but I’m facing a problem on “Show App
Preview”. The problem is that, when I choose the answer from list, the
answer is not selecting. What can be the cause ? Have anybody my solution ?
Please share to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi, Clayton
Thanks for answer and I want to share my problem in details. I’m preparing
a survey form in Dimagi platform using commcare which already i was shared
you. There is no problem in tablet or Mobile. The problems is on the stage
of Questionnaires building process in computer. You know that, there is
“Show apps Preview” option. Which is very useful option but when i used it
seen a problem. There is one questionnaire, my form like about “Cast” of
respondent. I input several cast in list, then I checked as a demo use but
When I choose any one cast there is no answer in answer box. Here I’m
attaching Screen shot. ​
20170208_084654.jpg
https://drive.google.com/file/d/0B1msg6dc37sTdE5uUm5VZE1oLWc/view?usp=drive_web

Thanks

Sanu K Ghalan
Nepal

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on
the app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

Hi
I’m preparing survey form, but I’m facing a problem on “Show App
Preview”. The problem is that, when I choose the answer from list, the
answer is not selecting. What can be the cause ? Have anybody my solution ?
Please share to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

··· On Wed, Feb 8, 2017 at 9:39 AM, Sanu Ghalan wrote: > On Tue, Feb 7, 2017 at 7:13 PM, Clayton Sims wrote: >> On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Thank you, Sanu, for sending the screenshot clarifying.

This looks like a potential bug in our online preview. Can you please
submit an issue from CommCare HQ by clicking the question mark in the upper
right hand corner and clicking report an issue? A member of our support
team will get back to you as soon as possible.

-Clayton

··· On Wed, Feb 8, 2017 at 9:34 AM, Sanu Ghalan wrote:

On Wed, Feb 8, 2017 at 9:39 AM, Sanu Ghalan <ghalan100shadhikhola@gmail. com> wrote:

Hi, Clayton
Thanks for answer and I want to share my problem in details. I’m
preparing a survey form in Dimagi platform using commcare which already i
was shared you. There is no problem in tablet or Mobile. The problems is on
the stage of Questionnaires building process in computer. You know that,
there is “Show apps Preview” option. Which is very useful option but when i
used it seen a problem. There is one questionnaire, my form like about
"Cast" of respondent. I input several cast in list, then I checked as a
demo use but When I choose any one cast there is no answer in answer box.
Here I’m attaching Screen shot. ​
20170208_084654.jpg
https://drive.google.com/file/d/0B1msg6dc37sTdE5uUm5VZE1oLWc/view?usp=drive_web

Thanks

Sanu K Ghalan
Nepal

On Tue, Feb 7, 2017 at 7:13 PM, Clayton Sims csims@dimagi.com wrote:

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on
the app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Hi
I’m preparing survey form, but I’m facing a problem on “Show App
Preview”. The problem is that, when I choose the answer from list, the
answer is not selecting. What can be the cause ? Have anybody my solution ?
Please share to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi!

I’m trying to build form to survey. how to manage font size. here is I’m
attaching screenshot. please share me your idea.

thank you.

··· On Sun, Feb 12, 2017 at 6:37 PM, Clayton Sims wrote:

Thank you, Sanu, for sending the screenshot clarifying.

This looks like a potential bug in our online preview. Can you please
submit an issue from CommCare HQ by clicking the question mark in the upper
right hand corner and clicking report an issue? A member of our support
team will get back to you as soon as possible.

-Clayton

On Wed, Feb 8, 2017 at 9:34 AM, Sanu Ghalan <ghalan100shadhikhola@gmail. com> wrote:

On Wed, Feb 8, 2017 at 9:39 AM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Hi, Clayton
Thanks for answer and I want to share my problem in details. I’m
preparing a survey form in Dimagi platform using commcare which already i
was shared you. There is no problem in tablet or Mobile. The problems is on
the stage of Questionnaires building process in computer. You know that,
there is “Show apps Preview” option. Which is very useful option but when i
used it seen a problem. There is one questionnaire, my form like about
“Cast” of respondent. I input several cast in list, then I checked as a
demo use but When I choose any one cast there is no answer in answer box.
Here I’m attaching Screen shot. ​
20170208_084654.jpg
https://drive.google.com/file/d/0B1msg6dc37sTdE5uUm5VZE1oLWc/view?usp=drive_web

Thanks

Sanu K Ghalan
Nepal

On Tue, Feb 7, 2017 at 7:13 PM, Clayton Sims csims@dimagi.com wrote:

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on
the app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Hi
I’m preparing survey form, but I’m facing a problem on “Show App
Preview”. The problem is that, when I choose the answer from list, the
answer is not selecting. What can be the cause ? Have anybody my solution ?
Please share to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Hi Sanu,

I’m not sure exactly what you’re trying to format but please see this
documentation
https://confluence.dimagi.com/display/commcarepublic/Text+Formatting for
the options available within CommCare. Android also offers the ability to
increase or decrease font size system-wide in the device settings.

Cheers,
Will

··· On Sat, Feb 18, 2017 at 8:15 AM, Sanu Ghalan <ghalan100shadhikhola@gmail.com wrote:

Hi!

I’m trying to build form to survey. how to manage font size. here is I’m
attaching screenshot. please share me your idea.

thank you.

On Sun, Feb 12, 2017 at 6:37 PM, Clayton Sims csims@dimagi.com wrote:

Thank you, Sanu, for sending the screenshot clarifying.

This looks like a potential bug in our online preview. Can you please
submit an issue from CommCare HQ by clicking the question mark in the upper
right hand corner and clicking report an issue? A member of our support
team will get back to you as soon as possible.

-Clayton

On Wed, Feb 8, 2017 at 9:34 AM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

On Wed, Feb 8, 2017 at 9:39 AM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Hi, Clayton
Thanks for answer and I want to share my problem in details. I’m
preparing a survey form in Dimagi platform using commcare which already i
was shared you. There is no problem in tablet or Mobile. The problems is on
the stage of Questionnaires building process in computer. You know that,
there is “Show apps Preview” option. Which is very useful option but when i
used it seen a problem. There is one questionnaire, my form like about
"Cast" of respondent. I input several cast in list, then I checked as a
demo use but When I choose any one cast there is no answer in answer box.
Here I’m attaching Screen shot. ​
20170208_084654.jpg
https://drive.google.com/file/d/0B1msg6dc37sTdE5uUm5VZE1oLWc/view?usp=drive_web

Thanks

Sanu K Ghalan
Nepal

On Tue, Feb 7, 2017 at 7:13 PM, Clayton Sims csims@dimagi.com wrote:

Hello Sanu,

Can you describe your problem in a bit more detail? Is the checkbox on
the app not filling in once clicked, or is some element of the form not
changing in response to the question value changing?

A screenshot may make it easier for us to understand what is happening.

-Clayton

On Tue, Feb 7, 2017 at 2:55 PM, Sanu Ghalan < ghalan100shadhikhola@gmail.com> wrote:

Hi
I’m preparing survey form, but I’m facing a problem on “Show App
Preview”. The problem is that, when I choose the answer from list, the
answer is not selecting. What can be the cause ? Have anybody my solution ?
Please share to me…

Thank you
Sanu K Ghalan
Nepal


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it,
send an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.