Worker Activity Report - Form submitted link showing blank reports

Hello All,

When I open worker activity report, it shows total number of forms
submitted for each users, however when I click on the link, it doesn’t show
any reports
see below. Pls advice, thank you.

https://lh3.googleusercontent.com/-jaX6Kgj3ZvM/WLOp3-ku7kI/AAAAAAAAEJw/P2vBJ3MH5fMKz-u_P5VrnSHfF9m7vS1_QCLcB/s1600/commcare.png
https://lh3.googleusercontent.com/-jaX6Kgj3ZvM/WLOp3-ku7kI/AAAAAAAAEJw/P2vBJ3MH5fMKz-u_P5VrnSHfF9m7vS1_QCLcB/s1600/commcare.png
https://lh3.googleusercontent.com/-Squ4S6806qY/WLOqdvfwO6I/AAAAAAAAEJ0/RyYnvipscEstyP3o0kropemP0wNyBJcoQCLcB/s1600/blank-report.png

Hi Lina,

This is a known bug and should be fixed in the next day.

Thanks,
Cory

··· On Feb 27, 2017 6:27 AM, "Lina Kartika" wrote:

Hello All,

When I open worker activity report, it shows total number of forms
submitted for each users, however when I click on the link, it doesn’t show
any reports
see below. Pls advice, thank you.

https://lh3.googleusercontent.com/-jaX6Kgj3ZvM/WLOp3-ku7kI/AAAAAAAAEJw/P2vBJ3MH5fMKz-u_P5VrnSHfF9m7vS1_QCLcB/s1600/commcare.png
https://lh3.googleusercontent.com/-jaX6Kgj3ZvM/WLOp3-ku7kI/AAAAAAAAEJw/P2vBJ3MH5fMKz-u_P5VrnSHfF9m7vS1_QCLcB/s1600/commcare.png
https://lh3.googleusercontent.com/-Squ4S6806qY/WLOqdvfwO6I/AAAAAAAAEJ0/RyYnvipscEstyP3o0kropemP0wNyBJcoQCLcB/s1600/blank-report.png


You received this message because you are subscribed to the Google Groups
“commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.