Unfortunately, Commcare has stopped

Hi,

A commcare app displays this message when a CHW clicks on the follow up form in the field. She can register a client in the registration form without any problem. I tried to log in to the same commcare app on another phone with her username and password, but the problem continues.

*When a different chw logs in to the commcare app on her phone, everything works well.

I have tried the following steps to solve the problem:

  • Sync with Server

  • Clear User Data

  • Update commcare

  • Reinstall the app

But the problem is not yet solved and it has been going on for 3 three weeks.

Hi,

I this persists across a reinstall it is likely an issue with the followup form structure or case data that the app is failing to properly articulate into a clear error message.

Can you report an issue in CommCareHQ so the support team can look into it?

If you need more immediate feedback, the Application Preview in HQ may more appropriately “bubble up” the error into an actionable message that explains what’s wrong.

-Clayton