Unable to create new web user

Hi

I get an error every time I try to create a new web user on the
mvp-mwandama application. It shows up as invite sent but on asking the
individuals invited they never received the invites. Also when I click on
"Send Invite" I get the 500 error page. I filled the form out but just
touching base through this forum too in case someone else has the issue.

Regards

··· -- Saira Qureshi eHealth/MVIS Coordinator Millennium Villages Project

Skype: saira.qureshi
Twitter: @sairaqureshi

Hi Saira,

Thanks for the note. This is a problem we introduced over the weekend and
we are working on fixing it now (should be fixed within 30 minutes).

Sorry about the inconvenience!

Cory

··· On Mon, Feb 18, 2013 at 9:20 AM, Saira Qureshi wrote:

Hi

I get an error every time I try to create a new web user on the
mvp-mwandama application. It shows up as invite sent but on asking the
individuals invited they never received the invites. Also when I click on
"Send Invite" I get the 500 error page. I filled the form out but just
touching base through this forum too in case someone else has the issue.

Regards

Saira Qureshi
eHealth/MVIS Coordinator
Millennium Villages Project

Skype: saira.qureshi
Twitter: @sairaqureshi


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi Saira,

Thanks for the note. This is a problem we introduced over the weekend and
we are working on fixing it now (should be fixed within 30 minutes).

This is fixed now.

Cory

··· On Mon, Feb 18, 2013 at 9:26 AM, Cory Zue wrote:

Sorry about the inconvenience!

Cory

On Mon, Feb 18, 2013 at 9:20 AM, Saira Qureshi sairaq@gmail.com wrote:

Hi

I get an error every time I try to create a new web user on the
mvp-mwandama application. It shows up as invite sent but on asking the
individuals invited they never received the invites. Also when I click on
"Send Invite" I get the 500 error page. I filled the form out but just
touching base through this forum too in case someone else has the issue.

Regards

Saira Qureshi
eHealth/MVIS Coordinator
Millennium Villages Project

Skype: saira.qureshi
Twitter: @sairaqureshi


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.