Trying to back out

I did find what might be a little glitch. not critical but just to let you
and others know. Since a screen for reporting doesn’t pop up I am reporting
it here:

I logged in and logged out of the app. Then clicked the icon again. The app
opens very nicely with the user name already there. But if I decide not to
log in with a password and try to close and get back to my home screen by
backing out ( tapping the back arrow on my phone) it takes a number of
tries to close it. In case it helps, it almost appears to render a new log
in screen each time I hit the arrow.
Steve

Steve,

Replicated this issue and have added it to our 2.3 bugfix queue. thanks for
the feedback!

As a heads up, for bugs like this which are fairly easily replicated and
definitely a software bug, folks can also email into

commcare-support@dimagi.com

which will create a ticket for the issue in our internal system. It will
also give you a handy web link to follow up on the status of the bug.

Definitely feel free to email commcare-users, though, if you think that
other users might trip across something or otherwise want to discuss
workarounds with the community.

Thanks again, Steve! You guys rule,
-Clayton

··· On Thu, Nov 8, 2012 at 1:08 PM, Steve Q wrote:

I did find what might be a little glitch. not critical but just to let you
and others know. Since a screen for reporting doesn’t pop up I am reporting
it here:

I logged in and logged out of the app. Then clicked the icon again. The
app opens very nicely with the user name already there. But if I decide not
to log in with a password and try to close and get back to my home screen
by backing out ( tapping the back arrow on my phone) it takes a number of
tries to close it. In case it helps, it almost appears to render a new log
in screen each time I hit the arrow.
Steve