Trouble updating the Excel dashboard

A few weeks ago I created an excel dashboard following the following
instructionshttps://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboardand under the impression that it would auto-update. I have been checking
the data going into the dashboard recently and it appears as though it has
not been updating at all ever since I first created it. I would like to
know:
a) how to update the data from the commcare servers with the updated data?
b) how to get the auto update function of the dashboard working again?

Thanks,

Douglas.

Hi Douglas

We updated that wiki page with a new method which directly pulls in data
from HQ. Can you ensure that you are using the new method as mentioned in
the updated Step1 and Step2 of the wiki? Also can you ensure that you have
auto refresh setup in the connection properties (described in Step 2 of the
wiki)?

https://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboard

Let us know if things still don’t work for you.

Thanks!
Abhishek

··· On Tue, Feb 4, 2014 at 2:00 AM, Douglas Ian Scott <douglas.i.scott@gmail.com wrote:

A few weeks ago I created an excel dashboard following the following
instructionshttps://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboardand under the impression that it would auto-update. I have been checking
the data going into the dashboard recently and it appears as though it has
not been updating at all ever since I first created it. I would like to
know:
a) how to update the data from the commcare servers with the updated data?
b) how to get the auto update function of the dashboard working again?

Thanks,

Douglas.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi,
I’m having this same problem. I followed the tutorial
https://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboard and
I can press refresh in my dashboard and it prompts me for my password and
appears to refresh the data, yet the new data does not get added. I tried
exporting the data normally and it comes out in that export, just not in
the excel dashboard. How can I get the dashboard a. to add my new data, and
b. to auto update?

Thanks!

··· On Monday, February 3, 2014 at 3:30:19 PM UTC-5, Douglas Ian Scott wrote: > > A few weeks ago I created an excel dashboard following the following > instructions > > and under the impression that it would auto-update. I have been checking > the data going into the dashboard recently and it appears as though it has > not been updating at all ever since I first created it. I would like to > know: > a) how to update the data from the commcare servers with the updated data? > b) how to get the auto update function of the dashboard working again? > > Thanks, > > Douglas. >

Hi Abhishek,

I can confirm that I set it up using the new method that pulls data from HQ
as outlined in Step 1 and Step 2 of the wiki. Auto refresh seems to be
set-up to refresh the data every 60 min and appears to be doing so.
However when I actually check the data it is not updated. The most recent
data having been recorded on the 9th January 2014 when I setup the
dashboard.

Thanks,

Douglas.

··· On Tuesday, 4 February 2014 04:38:45 UTC+2, Abhishek Prateek wrote: > > Hi Douglas > > We updated that wiki page with a new method which directly pulls in data > from HQ. Can you ensure that you are using the new method as mentioned in > the updated Step1 and Step2 of the wiki? Also can you ensure that you have > auto refresh setup in the connection properties (described in Step 2 of the > wiki)? > > > https://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboard > > Let us know if things still don't work for you. > > Thanks! > Abhishek > > > On Tue, Feb 4, 2014 at 2:00 AM, Douglas Ian Scott <douglas...@gmail.com wrote: > >> A few weeks ago I created an excel dashboard following the following >> instructionsand under the impression that it would auto-update. I have been checking >> the data going into the dashboard recently and it appears as though it has >> not been updating at all ever since I first created it. I would like to >> know: >> a) how to update the data from the commcare servers with the updated data? >> b) how to get the auto update function of the dashboard working again? >> >> Thanks, >> >> Douglas. >> >> -- >> You received this message because you are subscribed to the Google Groups >> "commcare-users" group. >> To unsubscribe from this group and stop receiving emails from it, send an >> email to commcare-user...@googlegroups.com . >> For more options, visit https://groups.google.com/groups/opt_out. >> > >

Hi Douglas,

Happy to help out on this. I’ll email you off this list to troubleshoot.

-Nick

Nick Nestle
Project Manager | Dimagi South Africa
+27 79 439 6081

··· On Tue, Feb 4, 2014 at 7:31 AM, Douglas Ian Scott <douglas.i.scott@gmail.com wrote:

Hi Abhishek,

I can confirm that I set it up using the new method that pulls data from
HQ as outlined in Step 1 and Step 2 of the wiki. Auto refresh seems to be
set-up to refresh the data every 60 min and appears to be doing so.
However when I actually check the data it is not updated. The most recent
data having been recorded on the 9th January 2014 when I setup the
dashboard.

Thanks,

Douglas.

On Tuesday, 4 February 2014 04:38:45 UTC+2, Abhishek Prateek wrote:

Hi Douglas

We updated that wiki page with a new method which directly pulls in data
from HQ. Can you ensure that you are using the new method as mentioned in
the updated Step1 and Step2 of the wiki? Also can you ensure that you have
auto refresh setup in the connection properties (described in Step 2 of the
wiki)?

https://confluence.dimagi.com/display/commcarepublic/
Tutorial%3A+Create+an+Excel+Dashboard

Let us know if things still don’t work for you.

Thanks!
Abhishek

On Tue, Feb 4, 2014 at 2:00 AM, Douglas Ian Scott douglas...@gmail.comwrote:

A few weeks ago I created an excel dashboard following the following
instructionshttps://confluence.dimagi.com/display/commcarepublic/Tutorial%3A+Create+an+Excel+Dashboardand under the impression that it would auto-update. I have been checking
the data going into the dashboard recently and it appears as though it has
not been updating at all ever since I first created it. I would like to
know:
a) how to update the data from the commcare servers with the updated
data?
b) how to get the auto update function of the dashboard working again?

Thanks,

Douglas.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-user...@googlegroups.com.

For more options, visit https://groups.google.com/groups/opt_out.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.