Swiping error

Hello,

I’m finding that sometimes when I swipe back a question, the originally
selected answer has changed. For example, an enumerator selects a village,
then goes to the next question and selects enumerator name, then realizes
he wrote in the wrong village, so he swipes back to that question and the
selected village has changed. Do you know why this is happening?

Thank you!

Emily

Hi Emily,

If you are using CommCare 2.28.0, can you please update to CommCare 2.28.3?
We identified a similar issue to what you’ve described with 2.28.0 and
fixed in 2.28.3.
If you aren’t using CommCare 2.28.0, please report an issue
https://confluence.dimagi.com/display/commcarepublic/Bug+Reports through
our support system so we can look into it further.

Thanks,

··· -- Phillip Mates Mobile Engineer at Dimagi

On Sun, Jul 17, 2016 at 12:26 PM, Emily Epsten emilyepsten@gmail.com wrote:

Hello,

I’m finding that sometimes when I swipe back a question, the originally
selected answer has changed. For example, an enumerator selects a village,
then goes to the next question and selects enumerator name, then realizes
he wrote in the wrong village, so he swipes back to that question and the
selected village has changed. Do you know why this is happening?

Thank you!

Emily


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.