Storage is Corrupt :/

Dear CommCare Users,

Can someone kindly explain to me why the “Storage is Corrupt :/” error
message shows up on CommCare? Of late, I have had users experiencing this
issue more frequently than ever before! Entering the recovery mode does not
even help at all! Could this be a potential bug? Can the CommCare Team make
this “Storage is Corrupt :/” a bit more descriptive of what the actual
error is? Which storage gets corrupted? When I re-install the App, the
error clears out? How does that fix the corrupt storage?

I know it so many questions I have put across, but I feel someone should
consider explaining to me and the rest of the community how this error
comes about! Almost all the times I have faced this problem, the fix has
been to re-install the App which results into losing the un-sent data!

Kindly help!

Thanks and kind regards,
Chaiwa.

Hi Chaiwa,

Please see Clayton’s response here
https://groups.google.com/forum/#!searchin/commcare-users/STorage$20Corrupt|sort:relevance/commcare-users/DQb7z5-K9Tk/q2zv8pQoTTEJ
for
a detailed explanation of possible causes. If this is happening
persistently across devices please do report a bug, including the
information Clayton requested in his response, and we can take a closer
look at your domain.

Cheers,
Will

··· On Wed, Jun 21, 2017 at 3:18 AM, Chaiwa Berian wrote:

Dear CommCare Users,

Can someone kindly explain to me why the “Storage is Corrupt :/” error
message shows up on CommCare? Of late, I have had users experiencing this
issue more frequently than ever before! Entering the recovery mode does not
even help at all! Could this be a potential bug? Can the CommCare Team make
this “Storage is Corrupt :/” a bit more descriptive of what the actual
error is? Which storage gets corrupted? When I re-install the App, the
error clears out? How does that fix the corrupt storage?

I know it so many questions I have put across, but I feel someone should
consider explaining to me and the rest of the community how this error
comes about! Almost all the times I have faced this problem, the fix has
been to re-install the App which results into losing the un-sent data!

Kindly help!

Thanks and kind regards,
Chaiwa.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.