Something funny in form designer with calculated fields?

Hi,

I was just in the form designer. On a few fields I have used uuid(10) or
other simple calculations.

These are still in the xml in the bind tags as calculate, but are not
showing in the form designer or in the initial instance/data group in the
xml.

I don’t think i could have broken all my xforms in the same way, has
something changed about how calculations are being handled / displayed /
entered?

Many thanks,

Sarah Bird

··· -- skype: birdsarah email: sbird@alum.mit.edu web: www.sarahbird.org | www.bonvaya.com

Hi Sarah,

Could you send me a link to your form?

We recently changed the form designer so it doesn’t display calculate
condition fields for question types where they’ don’t do anything, so it’s
possible that you had calculate conditions on some of those questions.

Mike

··· On Thu, Feb 21, 2013 at 8:21 AM, Sarah Bird wrote:

Hi,

I was just in the form designer. On a few fields I have used uuid(10) or
other simple calculations.

These are still in the xml in the bind tags as calculate, but are not
showing in the form designer or in the initial instance/data group in the
xml.

I don’t think i could have broken all my xforms in the same way, has
something changed about how calculations are being handled / displayed /
entered?

Many thanks,

Sarah Bird


skype: birdsarah
email: sbird@alum.mit.edu
web: www.sarahbird.org | www.bonvaya.com


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Mike