Send unsent forms-no longer there?

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.

Any information on this will be appreciated.
Thanks.

··· On Fri, Apr 19, 2013 at 10:02 AM, Peter D Lubambi wrote:

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.


Peter Dotto Lubambi,
IT Manager,
D-tree International -Tanzania,
Tanzania.
+255 786 087 087
http://tz.linkedin.com/in/plubambi

Hi Peter, are you using an Android or Java phone? What version of CommCare
are you in? 2.5?

This most likely has to do with your settings so check whether or not or
not things like sync mode are enabled.

Thanks,

-A

··· On Fri, Apr 19, 2013 at 10:02 AM, Peter D Lubambi wrote:

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Andrea Fletcher, MPH
Field Manager | Dimagi South Africa
South Africa: +27723642375
Kenya: +254710483262
Skype: andrea-fletcher

Hi Andrea,
I am using nokia X2. I have build on commcare2.4 and 2.5 both showed the
same behavior.
Sync mode is set to Push only.

I noted this behavior after I have build the application on the "new
redesigned application builder"
Thanks

··· On Fri, Apr 19, 2013 at 2:37 PM, Andrea Fletcher wrote:

Hi Peter, are you using an Android or Java phone? What version of CommCare
are you in? 2.5?

This most likely has to do with your settings so check whether or not or
not things like sync mode are enabled.

Thanks,

-A

On Fri, Apr 19, 2013 at 10:02 AM, Peter D Lubambi plubambi@gmail.comwrote:

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Andrea Fletcher, MPH
Field Manager | Dimagi South Africa
South Africa: +27723642375
Kenya: +254710483262
Skype: andrea-fletcher


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Peter Dotto Lubambi,
IT Manager,
D-tree International -Tanzania,
Tanzania.
+255 786 087 087
http://tz.linkedin.com/in/plubambi

Dear Peter,

On the Settings page for your application, you can expand the “Java Phone
User Interface” section and change “Send Forms Mode” from “automatic” to
"manual".

We are looking into whether the update to the application builder may have
changed this setting on you - thanks for your patience!

Thanks,
Amelia

··· On Fri, Apr 19, 2013 at 9:45 AM, Peter D Lubambi wrote:

Hi Andrea,
I am using nokia X2. I have build on commcare2.4 and 2.5 both showed the
same behavior.
Sync mode is set to Push only.

I noted this behavior after I have build the application on the "new
redesigned application builder"
Thanks

On Fri, Apr 19, 2013 at 2:37 PM, Andrea Fletcher afletcher@dimagi.comwrote:

Hi Peter, are you using an Android or Java phone? What version of
CommCare are you in? 2.5?

This most likely has to do with your settings so check whether or not or
not things like sync mode are enabled.

Thanks,

-A

On Fri, Apr 19, 2013 at 10:02 AM, Peter D Lubambi plubambi@gmail.comwrote:

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Andrea Fletcher, MPH
Field Manager | Dimagi South Africa
South Africa: +27723642375
Kenya: +254710483262
Skype: andrea-fletcher


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Peter Dotto Lubambi,
IT Manager,
D-tree International -Tanzania,
Tanzania.
+255 786 087 087
http://tz.linkedin.com/in/plubambi


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi,

When we released the new version of the app builder, we changed the default
setting of “Send Forms Mode” from “manual” to “automatic”. This is because
we have found the “automatic” version is generally preferred.

If you have never looked at the application settings before, meaning you
have always used the defaults setting for every item, then you would be
moved to this new default setting. However, if you have looked at the
application settings and changed one or more of them, we assume that you
intentionally chose “send all unsent” and the behavior should be that we
leave that setting unchanged.

If you have never looked at the CommCare Settings before, we encourage you
to do so now and verify that “automatic” is the right mode to send forms
for your project.

Thanks,
Amelia

··· On Fri, Apr 19, 2013 at 9:59 AM, Amelia Sagoff wrote:

Dear Peter,

On the Settings page for your application, you can expand the “Java Phone
User Interface” section and change “Send Forms Mode” from “automatic” to
"manual".

We are looking into whether the update to the application builder may have
changed this setting on you - thanks for your patience!

Thanks,
Amelia

On Fri, Apr 19, 2013 at 9:45 AM, Peter D Lubambi plubambi@gmail.comwrote:

Hi Andrea,
I am using nokia X2. I have build on commcare2.4 and 2.5 both showed the
same behavior.
Sync mode is set to Push only.

I noted this behavior after I have build the application on the "new
redesigned application builder"
Thanks

On Fri, Apr 19, 2013 at 2:37 PM, Andrea Fletcher afletcher@dimagi.comwrote:

Hi Peter, are you using an Android or Java phone? What version of
CommCare are you in? 2.5?

This most likely has to do with your settings so check whether or not or
not things like sync mode are enabled.

Thanks,

-A

On Fri, Apr 19, 2013 at 10:02 AM, Peter D Lubambi plubambi@gmail.comwrote:

Dear all,
Just build new version of my app on testing I realised that the ‘send
unsent form’ button is no longer there,app there anyupdates on this I might
have missed? Or its a bug on my app?.


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Andrea Fletcher, MPH
Field Manager | Dimagi South Africa
South Africa: +27723642375
Kenya: +254710483262
Skype: andrea-fletcher


You received this message because you are subscribed to the Google
Groups “commcare-users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Peter Dotto Lubambi,
IT Manager,
D-tree International -Tanzania,
Tanzania.
+255 786 087 087
http://tz.linkedin.com/in/plubambi


You received this message because you are subscribed to the Google Groups
"commcare-users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to commcare-users+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.